Highlighted

GIT window disappeared after I restarted dreamweaver

New Here ,
May 17, 2020

Copy link to clipboard

Copied

If a create a new site from scratch, the git window gets setup and works fine.

I exit dreamweaver then restart it and the git window is gone. I look at the site area

for it and it's blank.

 

How can I fix this? Is there some sort of configuration file being loaded that wasn't saved before I exited?

TOPICS
Product issue, Server side applications

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GIT window disappeared after I restarted dreamweaver

New Here ,
May 17, 2020

Copy link to clipboard

Copied

If a create a new site from scratch, the git window gets setup and works fine.

I exit dreamweaver then restart it and the git window is gone. I look at the site area

for it and it's blank.

 

How can I fix this? Is there some sort of configuration file being loaded that wasn't saved before I exited?

TOPICS
Product issue, Server side applications

Views

450

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 17, 2020 0
New Here ,
May 19, 2020

Copy link to clipboard

Copied

I have the same (or at minimum similar issue). In my case it happened after the (Dreamweaver) app got frozen. I had to force stop and restart. After the restart the Git Tab was empty (no controls, no UI inside the Git tab whatsoever). 

Also, when checking site settings, the option to connect to a GitHub Repo is greyed out and empty. No chance to reconnect. 

Not sure how to solve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0
Paul-M LATEST
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Have you changed the Dreamweaver App Theme in edit > preferences > interface ? Try a different app themes  and see if it fixes the GIT window. I noticed a similiar gltich a few times.

 

app_theme.png

 

 

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0