Highlighted

Having Trouble With Defining a Local Site With a Testing Server

New Here ,
Sep 01, 2018

Copy link to clipboard

Copied

I have the latest version of Dreamweaver CC 2018 running on Win 10 Pro.

I am having a lot of trouble defining a local site with a testing server. I am using Wamp64 and my file structure as far as how I click through using my computer is this: C:/wamp64/www/seanvzwebguy/a3  My a3 is where my assets folder is and two php files index.php and results.php are that I want to be using that folder 'a3' folder where the two php files are.

This is how I pull the site up with wamp64 running: http://localhost/seanvzwebguy/a3/index.php

What do I choose for my local site folder given the above?

Where should I choose for my server folder?

Do I use the above local server address for the site definition or another one? If so, what should I type in for the web URL?

I am connecting using: Local/Network

My server model: PHP/MySQL

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Having Trouble With Defining a Local Site With a Testing Server

New Here ,
Sep 01, 2018

Copy link to clipboard

Copied

I have the latest version of Dreamweaver CC 2018 running on Win 10 Pro.

I am having a lot of trouble defining a local site with a testing server. I am using Wamp64 and my file structure as far as how I click through using my computer is this: C:/wamp64/www/seanvzwebguy/a3  My a3 is where my assets folder is and two php files index.php and results.php are that I want to be using that folder 'a3' folder where the two php files are.

This is how I pull the site up with wamp64 running: http://localhost/seanvzwebguy/a3/index.php

What do I choose for my local site folder given the above?

Where should I choose for my server folder?

Do I use the above local server address for the site definition or another one? If so, what should I type in for the web URL?

I am connecting using: Local/Network

My server model: PHP/MySQL

Views

378

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2018 0
Adobe Community Professional ,
Sep 01, 2018

Copy link to clipboard

Copied


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2018 1
New Here ,
Sep 29, 2018

Copy link to clipboard

Copied

Now I'm having trouble with A4 index.php in the same seanvzwebguy folder. I keep on trying to click on 'Discover' and it takes a few seconds and then the 'Retry' option becomes available, so I click on 'Retry' again and then the same thing happens and I can't get this resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2018 0
Adobe Community Professional ,
Sep 29, 2018

Copy link to clipboard

Copied

You forgot the A4 folder in your URL.  You can remove the index.php portion. 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2018 1
kim4fsu LATEST
New Here ,
Sep 30, 2018

Copy link to clipboard

Copied

Thank you @Nancy OShea! I should have known that

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2018 0