Highlighted

Highlighting text - stop

LEGEND ,
Jan 08, 2020

Copy link to clipboard

Copied

Hello, all,

 

I am currently using Dw CC 18.1 (build 10155), and I'm having issue with the fact that every time I click on a tag to edit it, the whole tag is highlighted.  I'd like to disable that feature, as I find the highlighted text difficult to read.  And it just distracts me from what I need to do for the edit.

 

V/r,

 

^ _ ^

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

You'll need to modify the theme you're using in DW to change that. Unfortunately, it's not as simple as just changing a color or unchecking a box in preferences. There's a lot of good info on what can be done in this thread: https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/td-p/8853184

 

 

Topics

Bootstrap, Browser, Code, Download install and licensing, Error, Extensions, How to, Import and export, Interface, Other, Performance, Preview, Product issue, Publish, Server side applications

Views

702

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Highlighting text - stop

LEGEND ,
Jan 08, 2020

Copy link to clipboard

Copied

Hello, all,

 

I am currently using Dw CC 18.1 (build 10155), and I'm having issue with the fact that every time I click on a tag to edit it, the whole tag is highlighted.  I'd like to disable that feature, as I find the highlighted text difficult to read.  And it just distracts me from what I need to do for the edit.

 

V/r,

 

^ _ ^

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

You'll need to modify the theme you're using in DW to change that. Unfortunately, it's not as simple as just changing a color or unchecking a box in preferences. There's a lot of good info on what can be done in this thread: https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/td-p/8853184

 

 

Topics

Bootstrap, Browser, Code, Download install and licensing, Error, Extensions, How to, Import and export, Interface, Other, Performance, Preview, Product issue, Publish, Server side applications

Views

703

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 08, 2020

Copy link to clipboard

Copied

You'll need to modify the theme you're using in DW to change that. Unfortunately, it's not as simple as just changing a color or unchecking a box in preferences. There's a lot of good info on what can be done in this thread: https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/td-p/8853184

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jan 09, 2020

Copy link to clipboard

Copied

Thanks, Jon.  I'll give that a shot and report back.

 

Honestly, though, this is something that Adobe should address.  Which means it never will.

 

I've completely lost faith in Adobe a long time ago.

 

V/r,

 

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jan 09, 2020

Copy link to clipboard

Copied

Welp.. at first I tried to directly edit the .LESS file in a text editor.  LOCKED!  Couldn't do it.

 

Tried it the way Nancy suggested, and I'm surprised but it worked.  Thank you for pointing that out.

 

V/r,

 

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 17, 2020

Copy link to clipboard

Copied

We were issued laptops and sent home to work.  Had to follow these directions from Nancy, again.  Love it.

 

Thanks, again, for pointing out that thread.

 

V/r,

 

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...