Highlighted

Hover Colors work in Live view but not on my website

New Here ,
Feb 21, 2018

Copy link to clipboard

Copied

I am changing the hover color on my website. I changed it in the coding and when I go to Live view in dreamweaver, the new color is there. But when I go to my website, it is still the old color. Can anyone help  me solve the problem?

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

You are no saying which browser, so I am assuming that it is Chrome in which case see Refresh the cache in Chrome 27 on Mac & PC - Refreshyourcache.com

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hover Colors work in Live view but not on my website

New Here ,
Feb 21, 2018

Copy link to clipboard

Copied

I am changing the hover color on my website. I changed it in the coding and when I go to Live view in dreamweaver, the new color is there. But when I go to my website, it is still the old color. Can anyone help  me solve the problem?

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

You are no saying which browser, so I am assuming that it is Chrome in which case see Refresh the cache in Chrome 27 on Mac & PC - Refreshyourcache.com

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 21, 2018 0
Adobe Community Professional ,
Feb 21, 2018

Copy link to clipboard

Copied

You are no saying which browser, so I am assuming that it is Chrome in which case see Refresh the cache in Chrome 27 on Mac & PC - Refreshyourcache.com


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2018 1
Enthusiast ,
Feb 21, 2018

Copy link to clipboard

Copied

As BenPleysier told you, you need to refresh the cache, other way to make faster, if that you open the Developer Tools on Chrome, that will make that chrome always refresh the web page View > Developer > Developer Tools.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2018 1
Adobe Community Professional ,
Feb 21, 2018

Copy link to clipboard

Copied

Is your :hover within the page itself, or an external stylesheet?

If it’s in an external sheet, make sure you also upload the .css file to your server, as well as the page itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2018 1