Highlighted

How Do I turn off the Quick Property Inspector in Dreamweaver 2020?

Explorer ,
Nov 19, 2019

Copy link to clipboard

Copied

I've just downloaded Dreamweaver 2020 and the design view doesn't work, it just shows a blank page, so I have to do a 50/50 split screen with code/live view. The problem is that live view means that the Quick Property Inspector is working and it puts a yellow box around whatever text I click on, which is really useless when I want to copy and paste some text onto the page because it pastes it into the paragraph and strips the formatting so instead of being able to add 2 or 3 extra paragraphs, it adds a huge block of text to the paragraph I've clicked on. And this Quick Property Inspector WON"T let me put my cursor between paragraphs either. 

 

Not only that but when I click on a paragraph the yellow box jumps back up the page, one paragraph at a time so the only paragraph it lets me work on is the first one. No matter how many times I scroll down and try and edit a paragraph, the property inspector box moves one-by-one back up the paragraphs to the top. 

 

This whole thing is just so damn annoying.

 

I don't want to use the Quick Property Editor, but I cannot find a way to get rid of it so that I can just work on my webpages however I want, like I used to in the old CS6 Dreamweaver. I don't also want to work in code view but the design view doesn't work. Not only does it show a blank page, but I can't get back into live view either so I have to close and open the webpage again.

 

Surely Dreamweaver 2020 should be easier to use than this?

Adobe Community Professional
Correct answer by Nancy_OShea | Adobe Community Professional

Design View isn't perfect but it should display your text.  As a test, copy and paste the error-free code below into a new, blank document. 

 

<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>HTML5 Test</title>
<style>
body {
margin: 0 auto;
width: 80%;
}
</style>
</head>
<body>
<h1>Heading 1</h1>
<h2>Heading 2</h2>
<h2>Heading 3</h2>
<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Consectetur nostrum similique, dolores enim quam provident, deserunt tempora molestias. Nisi laboriosam quam dolor, officia magni error? Sint nihil dolore debitis doloremque.</p>

</body>
</html>

 

If the test code displays in Design view, your documents may contain errors that  DW cannot reconcile. Validate code and fix reported errors.

 

If this test code doesn't render in Design view, try restoring preferences.  

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

 

 

 

 

 

 

Topics

Bug

Views

331

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How Do I turn off the Quick Property Inspector in Dreamweaver 2020?

Explorer ,
Nov 19, 2019

Copy link to clipboard

Copied

I've just downloaded Dreamweaver 2020 and the design view doesn't work, it just shows a blank page, so I have to do a 50/50 split screen with code/live view. The problem is that live view means that the Quick Property Inspector is working and it puts a yellow box around whatever text I click on, which is really useless when I want to copy and paste some text onto the page because it pastes it into the paragraph and strips the formatting so instead of being able to add 2 or 3 extra paragraphs, it adds a huge block of text to the paragraph I've clicked on. And this Quick Property Inspector WON"T let me put my cursor between paragraphs either. 

 

Not only that but when I click on a paragraph the yellow box jumps back up the page, one paragraph at a time so the only paragraph it lets me work on is the first one. No matter how many times I scroll down and try and edit a paragraph, the property inspector box moves one-by-one back up the paragraphs to the top. 

 

This whole thing is just so damn annoying.

 

I don't want to use the Quick Property Editor, but I cannot find a way to get rid of it so that I can just work on my webpages however I want, like I used to in the old CS6 Dreamweaver. I don't also want to work in code view but the design view doesn't work. Not only does it show a blank page, but I can't get back into live view either so I have to close and open the webpage again.

 

Surely Dreamweaver 2020 should be easier to use than this?

Adobe Community Professional
Correct answer by Nancy_OShea | Adobe Community Professional

Design View isn't perfect but it should display your text.  As a test, copy and paste the error-free code below into a new, blank document. 

 

<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>HTML5 Test</title>
<style>
body {
margin: 0 auto;
width: 80%;
}
</style>
</head>
<body>
<h1>Heading 1</h1>
<h2>Heading 2</h2>
<h2>Heading 3</h2>
<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Consectetur nostrum similique, dolores enim quam provident, deserunt tempora molestias. Nisi laboriosam quam dolor, officia magni error? Sint nihil dolore debitis doloremque.</p>

</body>
</html>

 

If the test code displays in Design view, your documents may contain errors that  DW cannot reconcile. Validate code and fix reported errors.

 

If this test code doesn't render in Design view, try restoring preferences.  

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

 

 

 

 

 

 

Topics

Bug

Views

332

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 20, 2019

Copy link to clipboard

Copied

Moving to the Dreamweaver forum from Community Help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 20, 2019

Copy link to clipboard

Copied

Design View isn't perfect but it should display your text.  As a test, copy and paste the error-free code below into a new, blank document. 

 

<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>HTML5 Test</title>
<style>
body {
margin: 0 auto;
width: 80%;
}
</style>
</head>
<body>
<h1>Heading 1</h1>
<h2>Heading 2</h2>
<h2>Heading 3</h2>
<p>Lorem ipsum dolor sit amet, consectetur adipisicing elit. Consectetur nostrum similique, dolores enim quam provident, deserunt tempora molestias. Nisi laboriosam quam dolor, officia magni error? Sint nihil dolore debitis doloremque.</p>

</body>
</html>

 

If the test code displays in Design view, your documents may contain errors that  DW cannot reconcile. Validate code and fix reported errors.

 

If this test code doesn't render in Design view, try restoring preferences.  

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

 

 

 

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
rbwriter LATEST
Explorer ,
Nov 20, 2019

Copy link to clipboard

Copied

Thank you so much. That worked. I must have at least one error in my code. I also found out how to turn off Quick Property Inspector. Pressing CMD + Ctrl + H turns it off in Mac and Ctrl + Alt + H turns it off in Windows.  Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...