Highlighted

How to remove new white space showing around website body on Chrome, but not other platforms

New Here ,
May 24, 2018

Copy link to clipboard

Copied

RE:  https://tarotreadingsbyjeannie.com

Hello,

I am not a developer, but can follow directions if they include every step!  Recently, my website was hacked.  It is now restored, except I notice that there is a white space that appears to the right and at the bottom of my website when on google chrome on my desktop.  It also looks like the menu bar gets a little distorted above the headings.  It happens at various page size percentages.  I see it at 110% for example.  It seems fine on Safari and Firefox.  Any ideas. 

Thank you in advance.

I do not have access to dreamweaver, but I have access to my files on the server.

Jeannie

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

The white line is coming in from your background-color setting on you #pageWrapper class in your global.css file (line 57).

If you change the background-color:#EFFFDE to background-color:#3A3B4A that should hide the issues caused by zooming.

TOPICS
Dreamweaver FTP, Dreamweaver | Mac OS issues

Views

426

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to remove new white space showing around website body on Chrome, but not other platforms

New Here ,
May 24, 2018

Copy link to clipboard

Copied

RE:  https://tarotreadingsbyjeannie.com

Hello,

I am not a developer, but can follow directions if they include every step!  Recently, my website was hacked.  It is now restored, except I notice that there is a white space that appears to the right and at the bottom of my website when on google chrome on my desktop.  It also looks like the menu bar gets a little distorted above the headings.  It happens at various page size percentages.  I see it at 110% for example.  It seems fine on Safari and Firefox.  Any ideas. 

Thank you in advance.

I do not have access to dreamweaver, but I have access to my files on the server.

Jeannie

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

The white line is coming in from your background-color setting on you #pageWrapper class in your global.css file (line 57).

If you change the background-color:#EFFFDE to background-color:#3A3B4A that should hide the issues caused by zooming.

TOPICS
Dreamweaver FTP, Dreamweaver | Mac OS issues

Views

427

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 24, 2018 0
Adobe Community Professional ,
May 24, 2018

Copy link to clipboard

Copied

I see artifacts -- 2 thin white lines around your container.   It could be caused by code errors. See link below.

[Invalid] Markup Validation of https://www.tarotreadingsbyjeannie.com/ - W3C Markup Validator

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 1
New Here ,
May 24, 2018

Copy link to clipboard

Copied

Nancy, this report is over my head!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
New Here ,
May 24, 2018

Copy link to clipboard

Copied

Can you explain to me what artifacts are and how to use this report?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
Adobe Community Professional ,
May 24, 2018

Copy link to clipboard

Copied

The white line is coming in from your background-color setting on you #pageWrapper class in your global.css file (line 57).

If you change the background-color:#EFFFDE to background-color:#3A3B4A that should hide the issues caused by zooming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 1
New Here ,
May 24, 2018

Copy link to clipboard

Copied

I did this but no change... 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
Adobe Community Professional ,
May 24, 2018

Copy link to clipboard

Copied

Did you upload it? I'm not seeing a change in the css of that file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
New Here ,
May 24, 2018

Copy link to clipboard

Copied

Hi Jon,

I was having trouble with the firewall caching everything, and so nothing I did was showing up.  I have now learned how to clear the cache and GREAT NEWS....Your suggestion WORKED!  Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0