Highlighted

I am have huge problems with latest DWeaver - in fact do not like it

New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

I am totally fed up with the latest version of dweaver. Used to use very old version and always good. Now, neverending problems!

 

Have uninstalled and reinstalled and still problems.   Working on one site, then view my saved page in local browser, ok it is fine. Then in Dweaver I opened up a different site had made, and was editing that, then when saved page and go to view that page in browser, it kept going and showing the page I had seen before from different site!!!   Will not allow me to view other page from other site working on.   have closed opened and still the same, does not allow to view different sites designed as keeps reverting to the one had open originally!!!!


Also..... when viewing a saved page on local browser the window url always used to show what it was, now only says the page is .. / index - this is not true as some are profile, some are gallery and other diff title pages, but all show when viewed as / index.

 

My list goes on and one with problems.... Another one is that I go to copy the html of a page as wish to paste into new page, then when I do it pastes but when save and go to view, it is reverted back again to the prior pasted html.   This is driving me mad....

 

Also, in old version.... when completing html, ie if putting <div="..."> normally in my older version, the /div would complete, it does not do it in my latest dweaver, i have to type it each time. Seems to want to do it only if doing <p> <container>   or <section>.   

 

Help... as paying money for something which is totally useless as taking me hours just to do couple things. I have uninstalled and reinstalled, but still the same. Anyone have any ideas please?  Something I need to do? 

I shall also contact 'chat' on customer care, but was wondering if anyone here has had these problems, or similar, or could assist.   Thanks so much. 

Topics

Error, Other, Preview, Product issue

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I am have huge problems with latest DWeaver - in fact do not like it

New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

I am totally fed up with the latest version of dweaver. Used to use very old version and always good. Now, neverending problems!

 

Have uninstalled and reinstalled and still problems.   Working on one site, then view my saved page in local browser, ok it is fine. Then in Dweaver I opened up a different site had made, and was editing that, then when saved page and go to view that page in browser, it kept going and showing the page I had seen before from different site!!!   Will not allow me to view other page from other site working on.   have closed opened and still the same, does not allow to view different sites designed as keeps reverting to the one had open originally!!!!


Also..... when viewing a saved page on local browser the window url always used to show what it was, now only says the page is .. / index - this is not true as some are profile, some are gallery and other diff title pages, but all show when viewed as / index.

 

My list goes on and one with problems.... Another one is that I go to copy the html of a page as wish to paste into new page, then when I do it pastes but when save and go to view, it is reverted back again to the prior pasted html.   This is driving me mad....

 

Also, in old version.... when completing html, ie if putting <div="..."> normally in my older version, the /div would complete, it does not do it in my latest dweaver, i have to type it each time. Seems to want to do it only if doing <p> <container>   or <section>.   

 

Help... as paying money for something which is totally useless as taking me hours just to do couple things. I have uninstalled and reinstalled, but still the same. Anyone have any ideas please?  Something I need to do? 

I shall also contact 'chat' on customer care, but was wondering if anyone here has had these problems, or similar, or could assist.   Thanks so much. 

Topics

Error, Other, Preview, Product issue

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

I think yu're having trouble with Real-Time Preview. 

You can disable it in your Preferences see screenshot.

 

image.png

 

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

"when completing html, ie if putting <div="..."> normally in my older version, the /div would complete, it does not do it in my latest dweaver, i have to type it each time. Seems to want to do it only if doing <p> <container> or <section>."

 

That tells me your document contains code errors.  Use the built-in markup validation in DW or use the online services below,

 

CC-BugReport.jpg

 

HTML Markup -- https://validator.w3.org/

CSS -- https://jigsaw.w3.org/css-validator/

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...