Highlighted

Image Placing

Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

I am simply trying to place an image into an email that I am working on. All of the images for the project are in the proper folder. In one particular location in this project, Dreamweaver will allow me to place any image from the folder with the exception of the one that I need in this location. Any idea what the issue may be? I have tried png and jpg, as well as resaving from Photoshop under  a different name. Thanks in advance everyone.

I update and when I reopened everything it seemed to be fine. So I'll have to see if it happens again and if it does I'll try this. Thanks everyone!

Views

419

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image Placing

Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

I am simply trying to place an image into an email that I am working on. All of the images for the project are in the proper folder. In one particular location in this project, Dreamweaver will allow me to place any image from the folder with the exception of the one that I need in this location. Any idea what the issue may be? I have tried png and jpg, as well as resaving from Photoshop under  a different name. Thanks in advance everyone.

I update and when I reopened everything it seemed to be fine. So I'll have to see if it happens again and if it does I'll try this. Thanks everyone!

Views

420

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

What is the file size and the dimensions of the image? DW gets cranky if huge images are being used sometimes. Make sure to resize your image to the size you'll be using if it's significantly larger than the html calls for.

It could be a corruption in the image. When you open it in photoshop, select all and hit copy. Open a new blank document and paste, flatten and save (make sure you save as RGB not CMYK). That should clear out any corruption.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

Image is 119 KB and about 500px square. I tried to copy, flatten and resave under a new name and it is still a no go!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
LEGEND ,
Oct 22, 2018

Copy link to clipboard

Copied

I wonder if it could be the filename of the image.  Would DW flip out if the filename has a space or a certain special character?

V/r,

^ _ ^

PS.  Does the filename have a space or special character in it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

Nope, not the case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

What is happening exactly when you try to insert the image?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

It just gives me the alt text and little mountain/sky icon thing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

I know you're working on an html email, but have you defined a site in DW and are you working from that site definition in the dropdown menu of the Files window?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

I just tried that as well, to no avail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
LEGEND ,
Oct 22, 2018

Copy link to clipboard

Copied

In the code, what is the src attribute value of the image in question?

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

img/onemoretime.jpg

Is that what you mean?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
LEGEND ,
Oct 22, 2018

Copy link to clipboard

Copied

Yes.  And you've verified that the image is in the /img folder?  I'm just trying to make sure that creating the site after the fact, the path is correct and the file in place.  These are the most common reasons why images don't appear when expected.  Are you developing locally, or in a network environment?

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

Yes, the image is in the folder, and every other image in that folder seems to work. I am developing locally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

Can you open the image in Photoshop and ensure the color mode is RGB or sRGB and not CMYK?

Can you open the image directly in your browser by going to File > Open and browse to its location?

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Explorer ,
Oct 22, 2018

Copy link to clipboard

Copied

The image is RGB and will open directly in the browser if I navigate to it. I am using Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 0
Adobe Community Professional ,
Oct 22, 2018

Copy link to clipboard

Copied

OK.  Then there is something amiss elsewhere.  Perhaps your code contains errors?  See screenshot.

CC-BugReport.jpg

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2018 1
Explorer ,
Oct 23, 2018

Copy link to clipboard

Copied

An update...when I opened Dreamweaver today and opened up the few things I have been working on, yesterday's image loaded. However a different one, one that I already placed in a different file, will not show up in a new file that I have just created. Totally confused at this point and wondering if it might benefit me to switch to Brackets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0
LEGEND ,
Oct 23, 2018

Copy link to clipboard

Copied

So the image that was a problem yesterday is not a problem today, but a different image is doing the same thing that yesterdays file was???

V/r,

^ _ ^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0
Explorer ,
Oct 23, 2018

Copy link to clipboard

Copied

Yes, but the image that is a problem child today is working perfectly fine in another tab, as was the case with yesterday's issue. The whole thing is seemingly sporadic and random. I am going to try to close everything, quit Dreamweaver, update it, and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0
Adobe Community Professional ,
Oct 23, 2018

Copy link to clipboard

Copied

When DW acts erratically, try clearing the Cache.

Deleting a corrupted cache file

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 1
Explorer ,
Oct 23, 2018

Copy link to clipboard

Copied

I update and when I reopened everything it seemed to be fine. So I'll have to see if it happens again and if it does I'll try this. Thanks everyone!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2018 0