Highlighted

inactive menu items

Community Beginner ,
Oct 09, 2017

Copy link to clipboard

Copied

The "put" under "site" in the menu bar is inactive (grayed out), so I am unable to send my web page to the server.  How do I activate "put"?

TOPICS
Dreamweaver | Mac OS issues

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

inactive menu items

Community Beginner ,
Oct 09, 2017

Copy link to clipboard

Copied

The "put" under "site" in the menu bar is inactive (grayed out), so I am unable to send my web page to the server.  How do I activate "put"?

TOPICS
Dreamweaver | Mac OS issues

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2017 0
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

Are you working from a Defined Site with Remote Server info included?

If so, click the Expand button in the Files window (far right side of the Files window toolbar).

Verify you have the Remote Server option selected from the dropdown (CC2017) or the various bulleted list icons (previous versions).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 1
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

Can you connect to your remote server from the Files Panel (F8)?  See screenshot. 

CC-FilesPanel-expanded.jpg

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 1
sandiwat LATEST
Community Beginner ,
Oct 09, 2017

Copy link to clipboard

Copied

Thanks, Nancy.  I did not have my internal site set up correctly and after your response, I went and corrected it and now Put works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 1
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

Something else to note, the menu option Site > Put is only available if you have a document open.

If you saved and closed the file, highlighting it in the Files window won't be enough to activate the main menu option for Site > Put.

You can however highlight the file in the Files window and click the Put button (up arrow icon), or right click the file and choose Put from the context menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Community Beginner ,
Oct 09, 2017

Copy link to clipboard

Copied

Thanks, Jon.  I did have my document open.  It seems that when I moved to this new computer that my internal site was not correct.  Once I attached it to DW it finally worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0