Highlighted

Is anyone else losing Remote Server username and passwords in 20.1?

Adobe Community Professional ,
Jun 06, 2020

Copy link to clipboard

Copied

Ever since I updated to 20.1 from 19.2.1 my site the User Name and Password disappear from the Remote Server site definitions. Save is checked, I've checked all preferences. It is extremely annoying to have to dig up the archived site def for every site I want to work on and replace that information.

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

I figured it out. I was just trying to edit an existing site definition by deleting the Remote FTP server and adding a new one. It turns out I had to completely delete all 35 of my site definitions and start over from scratch. None of the completely new site definitions lose the user name and passwords. 

 

I even went back and tried importing some of the original working site definitions from earlier saves, but when I quit and relaunched Dreamweaver all of the Sites that were created before version 19.2.1 lost the user names and passwords every time.

TOPICS
Error, Product issue, Publish

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is anyone else losing Remote Server username and passwords in 20.1?

Adobe Community Professional ,
Jun 06, 2020

Copy link to clipboard

Copied

Ever since I updated to 20.1 from 19.2.1 my site the User Name and Password disappear from the Remote Server site definitions. Save is checked, I've checked all preferences. It is extremely annoying to have to dig up the archived site def for every site I want to work on and replace that information.

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

I figured it out. I was just trying to edit an existing site definition by deleting the Remote FTP server and adding a new one. It turns out I had to completely delete all 35 of my site definitions and start over from scratch. None of the completely new site definitions lose the user name and passwords. 

 

I even went back and tried importing some of the original working site definitions from earlier saves, but when I quit and relaunched Dreamweaver all of the Sites that were created before version 19.2.1 lost the user names and passwords every time.

TOPICS
Error, Product issue, Publish

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 06, 2020 0
Adobe Community Professional ,
Jun 06, 2020

Copy link to clipboard

Copied

I figured it out. I was just trying to edit an existing site definition by deleting the Remote FTP server and adding a new one. It turns out I had to completely delete all 35 of my site definitions and start over from scratch. None of the completely new site definitions lose the user name and passwords. 

 

I even went back and tried importing some of the original working site definitions from earlier saves, but when I quit and relaunched Dreamweaver all of the Sites that were created before version 19.2.1 lost the user names and passwords every time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 0
Adobe Community Professional ,
Jun 06, 2020

Copy link to clipboard

Copied

No problems here on Win10.  Are you on a Mac?

 

See this related discussion.

https://community.adobe.com/t5/dreamweaver/dreamweaver-does-not-save-password-on-sites/td-p/11177990...

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 0
Adobe Community Professional ,
Jun 06, 2020

Copy link to clipboard

Copied

OSX 10.14.6 - Catalina has too many problems with most of my other apps.

 

This only happened with site definitions that were created in earlier versions. The original site definitions that worked up to the latest update were created in 2014. That is when I stopped working on websites for clients and just started taking care of my own. I did run a couple of test sites last year but I didn't keep the .ste files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2020 0