Highlighted

Lost Live View and design preview DW 2017

Engaged ,
Jun 12, 2018

Copy link to clipboard

Copied

Just fired up 2017 this AM and cannot display remote linked images in either design or live mode

Hi Nancy,

As mentioned before, this occurred specifically with the update from the 2014 to the 2017 version. Pages created and uploaded after 2017 this do not have this issue, but docs created prior that have not been opened yet in 2017 will show bad links in design mode, but display correctly in live mode. My workaround was to place local images back in place, reupload the images to the server (even thought they were already there), and then change the URLs manually to match the remote. This time, the images displayed correctly. I had to go through all my files to fix this. Remote files displayed properly in the menu.

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost Live View and design preview DW 2017

Engaged ,
Jun 12, 2018

Copy link to clipboard

Copied

Just fired up 2017 this AM and cannot display remote linked images in either design or live mode

Hi Nancy,

As mentioned before, this occurred specifically with the update from the 2014 to the 2017 version. Pages created and uploaded after 2017 this do not have this issue, but docs created prior that have not been opened yet in 2017 will show bad links in design mode, but display correctly in live mode. My workaround was to place local images back in place, reupload the images to the server (even thought they were already there), and then change the URLs manually to match the remote. This time, the images displayed correctly. I had to go through all my files to fix this. Remote files displayed properly in the menu.

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2018 0
Engaged ,
Jun 12, 2018

Copy link to clipboard

Copied

I now know that this was a problem when updating from 2014 to 2017. DW lost remote links then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2018 0
Adobe Community Professional ,
Jun 12, 2018

Copy link to clipboard

Copied

!) are you working in a defined local site folder?

2) is your code free of validation errors?

I have no trouble seeing remotely hosted images in Live View.

Test code:

<!doctype html>

<html>

<head>

<meta charset="utf-8">

<title>Image Test</title>

<meta name="viewport" content="width=device-width, initial-scale=1">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

</head>

<body>

<h3>This is a placeholder image</h3>

<img src="https://placeimg.com/900/600/arch" alt="placeholder">

</body>

</html>

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2018 1
Engaged ,
Jun 12, 2018

Copy link to clipboard

Copied

Hi Nancy,

As mentioned before, this occurred specifically with the update from the 2014 to the 2017 version. Pages created and uploaded after 2017 this do not have this issue, but docs created prior that have not been opened yet in 2017 will show bad links in design mode, but display correctly in live mode. My workaround was to place local images back in place, reupload the images to the server (even thought they were already there), and then change the URLs manually to match the remote. This time, the images displayed correctly. I had to go through all my files to fix this. Remote files displayed properly in the menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2018 0