Highlighted

Mac 20.1 directory truncation

Community Beginner ,
Feb 13, 2020

Copy link to clipboard

Copied

I just installed Dreamweaver 20.1 on my Macs. Suddenly the local view of a large directory of images (600+ files) only lists the first 400 or so. This has been observed so far only on a MacBook Air early 2015 running macOS Mojave 10.14.6; I don't know yet if my other Macs are exhibiting this. Not every large directory has this problem.

 

Problem resolved by going back to 20.0.

 

Has anyone else seen this?

Correct answer by Brian_Diehm | Community Beginner

Follow-up: this may have been a directory corruption issue. After re-establishing control using 20.0, I reinstalled 20.1 and everything appears to be working well. I'd consider this closed.

Topics

Product issue

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mac 20.1 directory truncation

Community Beginner ,
Feb 13, 2020

Copy link to clipboard

Copied

I just installed Dreamweaver 20.1 on my Macs. Suddenly the local view of a large directory of images (600+ files) only lists the first 400 or so. This has been observed so far only on a MacBook Air early 2015 running macOS Mojave 10.14.6; I don't know yet if my other Macs are exhibiting this. Not every large directory has this problem.

 

Problem resolved by going back to 20.0.

 

Has anyone else seen this?

Correct answer by Brian_Diehm | Community Beginner

Follow-up: this may have been a directory corruption issue. After re-establishing control using 20.0, I reinstalled 20.1 and everything appears to be working well. I'd consider this closed.

Topics

Product issue

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 13, 2020

Copy link to clipboard

Copied

Follow-up: this may have been a directory corruption issue. After re-establishing control using 20.0, I reinstalled 20.1 and everything appears to be working well. I'd consider this closed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...