Highlighted

Macromedia Dreamweaver 8 crash each time I try Open

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

MACROMEDIA ERROR.png

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Macromedia Dreamweaver 8 crash each time I try Open

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

MACROMEDIA ERROR.png

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2019 0
Adobe Community Professional ,
Oct 05, 2019

Copy link to clipboard

Copied

Wow, this is a blast from the past: Dreamweaver 8 on an XP machine.

 

Having said that (after recovering), you will need to supply more informmation like, have you had it working before, and can you show us the crash report?

 

PS: Can't resist

clipboard_image_0.png

clipboard_image_1.png


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2019 1
Adobe Community Professional ,
Oct 05, 2019

Copy link to clipboard

Copied

Did you install the 8.02 update? If I remember back that far, it contained some critical updates that improved stability.

https://www.adobe.com/support/dreamweaver/downloads_updaters.html#dw8

 

But quite honestly, Dreamweaver 8 is ancient.  If you're building modern websites, you really need a modern code editor.   At least, one that understands HTML5 and CSS.  I would suggest Brackets but I don't think it will run on XP.  You need at least  Windows 7 with service pack 1.

http://brackets.io/

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2019 1
Paul-M LATEST
Adobe Community Professional ,
Oct 06, 2019

Copy link to clipboard

Copied

As Nancy says if you are using the server behaviors you'll need to make sure you have the 8.0.2 update installed, as the 8.0 release generated server side code that had a nasty SQL Injection vulnerability. Also you'll really need to install the HTML5/CSS3 extension to bring it a bit more up to date. Its very old though and the server behaviors only support old versions of PHP and the old MySQL extension, I don't recommend you use for new projects. ...

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2019 1