Highlighted

Manifest Maker for Dreamweaver CC2019

Explorer ,
Apr 22, 2019

Copy link to clipboard

Copied

Hi.

With the previous versions of Dreamweaver cc2019, I created the imanifest, for the upload of E-learnning content in SCORM, with ManifestMaker.

For the cc2019 version I can not find the ManifestMaker executable nor the way to do the imanifest.

You know where I can find the executable.

Thank you.

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

I just did a quick search on the forums and it looks like this has not had an updated plugin in quite some time ( Is there an extension that works with Dreamweaver CC to create SCORM imsmanifest? ).  Just because the package file is an Adobe format, does not mean that Adobe created it or supports it. In fact the packages that you are installing as an extension was likely created by a 3rd party.  From what I can take from that post, there might be a way to convert the old format of their plugin and use it with CS6 (you can install older versions from the Creative Cloud app).

In doing further research on this, it appears from articles I was able to find SCORM has been deprecated in favor of xAPI ( What is SCORM? The 5 Minute Essential Overview | Riptide Elements || https://xapi.com/overview/ ).

Views

833

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Manifest Maker for Dreamweaver CC2019

Explorer ,
Apr 22, 2019

Copy link to clipboard

Copied

Hi.

With the previous versions of Dreamweaver cc2019, I created the imanifest, for the upload of E-learnning content in SCORM, with ManifestMaker.

For the cc2019 version I can not find the ManifestMaker executable nor the way to do the imanifest.

You know where I can find the executable.

Thank you.

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

I just did a quick search on the forums and it looks like this has not had an updated plugin in quite some time ( Is there an extension that works with Dreamweaver CC to create SCORM imsmanifest? ).  Just because the package file is an Adobe format, does not mean that Adobe created it or supports it. In fact the packages that you are installing as an extension was likely created by a 3rd party.  From what I can take from that post, there might be a way to convert the old format of their plugin and use it with CS6 (you can install older versions from the Creative Cloud app).

In doing further research on this, it appears from articles I was able to find SCORM has been deprecated in favor of xAPI ( What is SCORM? The 5 Minute Essential Overview | Riptide Elements || https://xapi.com/overview/ ).

Views

834

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 22, 2019 0
Adobe Community Professional ,
Apr 22, 2019

Copy link to clipboard

Copied

Is this an extension that you installed from a 3rd party?  Have you checked with them regarding the extension and the latest version of Dreamweaver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2019 1
Explorer ,
Apr 22, 2019

Copy link to clipboard

Copied

No, it's the extension of ADOBE PACKAGE FILE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2019 0
Adobe Community Professional ,
Apr 22, 2019

Copy link to clipboard

Copied

I just did a quick search on the forums and it looks like this has not had an updated plugin in quite some time ( Is there an extension that works with Dreamweaver CC to create SCORM imsmanifest? ).  Just because the package file is an Adobe format, does not mean that Adobe created it or supports it. In fact the packages that you are installing as an extension was likely created by a 3rd party.  From what I can take from that post, there might be a way to convert the old format of their plugin and use it with CS6 (you can install older versions from the Creative Cloud app).

In doing further research on this, it appears from articles I was able to find SCORM has been deprecated in favor of xAPI ( What is SCORM? The 5 Minute Essential Overview | Riptide Elements || https://xapi.com/overview/ ).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2019 1
catgeek LATEST
New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

While SCORM has been deprecated many Learning Management Systems still require the content to be packaged as SCORM v1.2 and above.  Going to a third party is often difficult as anything added to our computers or to software must go through our IT department.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0