Highlighted

menu buttons: New, save, cancel repeat.

New Here ,
Mar 13, 2018

Copy link to clipboard

Copied

hello to everyone, after updating to the latest version I can no longer put the buttons: New, save, cancel repeat etc..4e89f7ae-4d9f-43a0-9c79-9dc75e32f624.jpg.

How can I do ?

Thank you

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

That toolbar is added by going to Window > Toolbars > Standard...

If you already have a checkmark by the "Standard" option in that menu, it may just be hiding behind something or on another screen.

Try resetting your workspace by going to Window > Workspace Layout > Reset 'your workspace name'

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

menu buttons: New, save, cancel repeat.

New Here ,
Mar 13, 2018

Copy link to clipboard

Copied

hello to everyone, after updating to the latest version I can no longer put the buttons: New, save, cancel repeat etc..4e89f7ae-4d9f-43a0-9c79-9dc75e32f624.jpg.

How can I do ?

Thank you

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

That toolbar is added by going to Window > Toolbars > Standard...

If you already have a checkmark by the "Standard" option in that menu, it may just be hiding behind something or on another screen.

Try resetting your workspace by going to Window > Workspace Layout > Reset 'your workspace name'

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 13, 2018 0
Adobe Employee ,
Mar 13, 2018

Copy link to clipboard

Copied

Hi,

Thanks for reporting.

Have you opened any document, the button in standard toolbar other than New and open enable when any document is open.

clicking on New button works for me, doesn't it work for you?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2018 0
New Here ,
Mar 13, 2018

Copy link to clipboard

Copied

hello and thanks for your kind reply.

maybe I explained myself wrong.

the image that I attached would be what I want. But the indicated buttons are no longer present on my dreamweaver.

The image is of another location where the buttons are present

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2018 0
Adobe Community Professional ,
Mar 13, 2018

Copy link to clipboard

Copied

That toolbar is added by going to Window > Toolbars > Standard...

If you already have a checkmark by the "Standard" option in that menu, it may just be hiding behind something or on another screen.

Try resetting your workspace by going to Window > Workspace Layout > Reset 'your workspace name'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2018 0
New Here ,
Mar 13, 2018

Copy link to clipboard

Copied

All OK, thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2018 0