Highlighted

Menu top links not working

New Here ,
Mar 23, 2018

Copy link to clipboard

Copied

Hi,

I created a new page https://www.ultimategaming.me.uk/space-marines/seven/elite/command-squad.htm and inserted menu-side.lbi from the Assets panel and saved the page.

After refreshing the page in my browser the menu-top.lbi links do not work? I have not made any changes to the menu-top.lbi file so I do not understand why this is happening.

Any help on his would be very welcome.

Kind regards

Neil

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

You have a fair number of errors in your code. It's possible by adding the library item (and any errors it may have contained), along with existing issues throughout the page, caused the functionality to break.

Run your code through the validator at http://validator.w3.org/nu to get a listing.

Don't worry too much about the "Obsolete, use css instead" issues, pay closer attention to your id problems and improper nesting issues.

It may start working again once your code is free of structural problems.

TOPICS
Create menus in Dreamweaver

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Menu top links not working

New Here ,
Mar 23, 2018

Copy link to clipboard

Copied

Hi,

I created a new page https://www.ultimategaming.me.uk/space-marines/seven/elite/command-squad.htm and inserted menu-side.lbi from the Assets panel and saved the page.

After refreshing the page in my browser the menu-top.lbi links do not work? I have not made any changes to the menu-top.lbi file so I do not understand why this is happening.

Any help on his would be very welcome.

Kind regards

Neil

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

You have a fair number of errors in your code. It's possible by adding the library item (and any errors it may have contained), along with existing issues throughout the page, caused the functionality to break.

Run your code through the validator at http://validator.w3.org/nu to get a listing.

Don't worry too much about the "Obsolete, use css instead" issues, pay closer attention to your id problems and improper nesting issues.

It may start working again once your code is free of structural problems.

TOPICS
Create menus in Dreamweaver

Views

194

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 23, 2018 0
Adobe Community Professional ,
Mar 23, 2018

Copy link to clipboard

Copied

You have a fair number of errors in your code. It's possible by adding the library item (and any errors it may have contained), along with existing issues throughout the page, caused the functionality to break.

Run your code through the validator at http://validator.w3.org/nu to get a listing.

Don't worry too much about the "Obsolete, use css instead" issues, pay closer attention to your id problems and improper nesting issues.

It may start working again once your code is free of structural problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2018 1