Highlighted

My Index.html has been corupted with Chinese wording when I trnsition my web site from https://

New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

My index.html has been corupted with Chinese words when imspecting code the Chinese word is not visibile  untill I load it onto browser.  It also prevents my English content from being displayed.

 

 

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

If the words aren't in the text of your html file, the issue is very likely to be a virus or malware infection on either your computer or on your server. 

Do the words appear when the site is opened on a different machine/device?

If not, it would point to a local infection. If they do, it would point to the server.

Topics

Other

Views

613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Index.html has been corupted with Chinese wording when I trnsition my web site from https://

New Here ,
Feb 21, 2020

Copy link to clipboard

Copied

My index.html has been corupted with Chinese words when imspecting code the Chinese word is not visibile  untill I load it onto browser.  It also prevents my English content from being displayed.

 

 

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

If the words aren't in the text of your html file, the issue is very likely to be a virus or malware infection on either your computer or on your server. 

Do the words appear when the site is opened on a different machine/device?

If not, it would point to a local infection. If they do, it would point to the server.

Topics

Other

Views

614

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 21, 2020

Copy link to clipboard

Copied

If the words aren't in the text of your html file, the issue is very likely to be a virus or malware infection on either your computer or on your server. 

Do the words appear when the site is opened on a different machine/device?

If not, it would point to a local infection. If they do, it would point to the server.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 21, 2020

Copy link to clipboard

Copied

What's the URL to your site?

Which browser are you using?

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 23, 2020

Copy link to clipboard

Copied

Oppps, something is missing here.  The forum says this topic has 5 replies but only 3 are showing.

 

Yesterday, I merged the OP's duplicate post on the same topic with this one.  I also replied saying I had merged the two and asked about the OP's web hosting provider.  Since then, the merged discussions have become "unmerged" and my last reply is missing.   Very strange...

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 23, 2020

Copy link to clipboard

Copied

That can happen is the other replies have been Marked As Spam. They are no longer visible but the thread they were posted to doesn't know that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

Why were they marked as spam?

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

Checking out the web page on my machine and through Dreamweaver it appears that the Chinese wording was on the Webhostingpad.com server.  I hired a mid level programer and was able to have the Chinese wording removed by overwriting it.  The staff at Webhostingpad.com was helpful but had no idea how the hacking came through and neather do I.  Thanks for the suggestions!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 25, 2020

Copy link to clipboard

Copied

  • Did you scan your entire computer system for viruses and spyware yet?  
  • Did you change FTP log-in credentials on the server yet?
  • If this happens again, I would look for another web host.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...