Highlighted

New To DW Bootstrap update?

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

As new user to this "flagship" of web-editors I have a few questinons:

1. When will DW update the built in bootstrap version to latest stabel version

2. Alot of included templates seems awful old..Do I miss something to update or is it the policy at DW to not update to often? 

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New To DW Bootstrap update?

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

As new user to this "flagship" of web-editors I have a few questinons:

1. When will DW update the built in bootstrap version to latest stabel version

2. Alot of included templates seems awful old..Do I miss something to update or is it the policy at DW to not update to often? 

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Have you updated to ver 20.2?


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Just did..!

I know there is other ways to go with boostrap.4.5 but I was  curious about the built-in versions

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 16, 2020

Copy link to clipboard

Copied

The issue these days is web-development moves at a far faster pace that what it did in the past and DW doesn't keep up at the same pace. DW is usually updated every 18 months but that is not acceptable these days IF you want to use up-to-date frameworks, unless you hook them up manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Thanks for fast reply, To sad that is has to be "workarounds" to get the version one want to use in Dremwaver.

I mean, Dreamweaver is not just small "backstreet" software.

but..Ok I dont want to become just another nagging user..:) 

I guess I have to accept stuff as they are..!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Don't wait for code editor updates.  You have online access to latest jQuery and Bootstrap anytime you want them. The scripts are hosted on Stackpath and jQuery CDNs.

 

<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Latest Bootstrap 4.5.0</title>

<!--Bootstrap 4.5 on CDN-->
<link rel="stylesheet" href="
https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/css/bootstrap.min.css">

</head>
<body>
<div class="container">
<div class="row">
<div class="col">
CONTENT GOES HERE...
</div>
</div>
</div>

<!--Supporting scripts: first jQuery, then popper, then Bootstrap JS--> 
<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script> 

<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/js/bootstrap.min.js"></script>
</body>
</html>

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
HeimoM LATEST
New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Thanks for all advices..

I know how to use CDN and I do include boostrap 4.5 in my site...

My questions was about the built-in stuff..and Dreamweavers policy of following updates..!! 

If you ask me, there is not much idea to even include old versions in the software.

But Thanks once again, its nice to see that cominity lives.!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...