Highlighted

OAM package does not insert into Dreamweaver

New Here ,
Nov 19, 2017

Copy link to clipboard

Copied

I have created a simple animated file in the latest (CC 2018) version of Adobe Animate and published it into an OAM package. In Dreamweaver (CC 2018) I select "insert>HTML>Animated Composition" and NOTHING happens. I have tried this several times to no avail. Can someone provide an answer for this please??

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

OAM package does not insert into Dreamweaver

New Here ,
Nov 19, 2017

Copy link to clipboard

Copied

I have created a simple animated file in the latest (CC 2018) version of Adobe Animate and published it into an OAM package. In Dreamweaver (CC 2018) I select "insert>HTML>Animated Composition" and NOTHING happens. I have tried this several times to no avail. Can someone provide an answer for this please??

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 19, 2017 0
Adobe Employee ,
Nov 20, 2017

Copy link to clipboard

Copied

Not the exact answer to your question, but have you tried the process described in the following articles

Import animated compositions into Dreamweaver

Add animations from Animate to your site |

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2017 0
New Here ,
Nov 20, 2017

Copy link to clipboard

Copied

Those articles were the first reference materials I accessed to determine how to insert the OAM package into Dreamweaver. No matter what I try absolutely NOTHING happens when I select: insert>HTML>Animated Composition

I have even created an HTML page with no text or images in it as a test to make sure there were no conflicts with plugins, etc. and as before nothing happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2017 0
Preran LATEST
Adobe Employee ,
Nov 20, 2017

Copy link to clipboard

Copied

I am out of ideas, I haven't heard of this issue from other users. I suggest getting in touch with Customer Care Contact Customer Care and sharing this post with them when you are able to reach them.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2017 0