Highlighted

Publishing project to on-line mode

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

Completed an overhaul of our existing website with DW. Trying to publish to remote server, but can't seem to see it. I get this message when I put in the site address "Forbidden. You don't have permission to access / on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at www.newavenues.ca Port 80"

Can anyone steer me on the right path?

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

You may be missing your server's root directory name from the path you're using.

Sometimes / is enough, but depending on the server type and hosting company, you might need something like /webs, /htdocs or /public_html.

Talk with your hosting company to verify your FTP credentials, port settings and the correct path of your site's root directory.

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publishing project to on-line mode

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

Completed an overhaul of our existing website with DW. Trying to publish to remote server, but can't seem to see it. I get this message when I put in the site address "Forbidden. You don't have permission to access / on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at www.newavenues.ca Port 80"

Can anyone steer me on the right path?

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

You may be missing your server's root directory name from the path you're using.

Sometimes / is enough, but depending on the server type and hosting company, you might need something like /webs, /htdocs or /public_html.

Talk with your hosting company to verify your FTP credentials, port settings and the correct path of your site's root directory.

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2019 0
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

You may be missing your server's root directory name from the path you're using.

Sometimes / is enough, but depending on the server type and hosting company, you might need something like /webs, /htdocs or /public_html.

Talk with your hosting company to verify your FTP credentials, port settings and the correct path of your site's root directory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 1
jheroux LATEST
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

Thnak you. I added public.html to the site address in Manage sites and Poof! it seems to work. Chreck out New Avenues Linguistic Services.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

Can you upload files with Filezilla FTP client?  

https://filezilla-project.org/download.php?type=client

FileZilla Client not only supports FTP, but also FTP over TLS (FTPS) and SFTP. It is open source software distributed free of charge under the terms of the GNU General Public License.

 

 

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 1