Highlighted

"Put" files question

Explorer ,
May 31, 2020

Copy link to clipboard

Copied

In older versions of Dreamweaver, if I added photos to a page I simply uploaded the html page and the jpg's that I had just added uploaded with it. This doesn't seem to happen in DW2020. I've looked through Preferences but can't find anything to enable this. I think the term "dependent files" used to come up on old versions. Surely you can still do this.

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

BenPleysier_0-1590971124281.png

Clicking Preferences > Site will show

BenPleysier_1-1590971180831.png

 

 

Views

473

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Put" files question

Explorer ,
May 31, 2020

Copy link to clipboard

Copied

In older versions of Dreamweaver, if I added photos to a page I simply uploaded the html page and the jpg's that I had just added uploaded with it. This doesn't seem to happen in DW2020. I've looked through Preferences but can't find anything to enable this. I think the term "dependent files" used to come up on old versions. Surely you can still do this.

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

BenPleysier_0-1590971124281.png

Clicking Preferences > Site will show

BenPleysier_1-1590971180831.png

 

 

Views

474

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 31, 2020 0
Adobe Community Professional ,
May 31, 2020

Copy link to clipboard

Copied

Did you define a local site before you started changing assets?

 

Go to Edit > Preferences > Site > Dependant Files. 

Tick both boxes: Prompt on GET, Prompt on PUT.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 0
Explorer ,
May 31, 2020

Copy link to clipboard

Copied

In my "edit" dropdown there are no "preferences"

In Dreamweaver>Preferences there is a tab for "site" but it doesn't contain any of the options that you mention.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 0
Adobe Community Professional ,
May 31, 2020

Copy link to clipboard

Copied

You must be on a Mac.    See Preferences screenshot.

Put a checkmark in BOTH boxes -- Prompt on GET, Prompt on PUT.

 

image.png

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 1
Adobe Community Professional ,
May 31, 2020

Copy link to clipboard

Copied

BenPleysier_0-1590971124281.png

Clicking Preferences > Site will show

BenPleysier_1-1590971180831.png

 

 


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 1
Explorer ,
May 31, 2020

Copy link to clipboard

Copied

Must be because I hadn't had my first coffee but I looked at that panel several times and could'nt see it 😞

Thanbks to both of you for your help, working perfectly now! 😀

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 0