Highlighted

Realtime Preview on dreamweaver not working in my browser

New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

When I try to preview in the latest Dreamweaver I get this in my browser "You tried to access an external HTML page, which can not be opened on the device for preview. Open the page in Dreamweaver to preview the page on the device." How can I fix this?

thanks...

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

Are you working from a Defined Site in DW?

RTP doesn't like it if you're just working on random pages on your desktop, you'll need to define a site so DW understands what it's doing. Even if you don't put in FTP info, it still wants to know where your files are in relation to each other and won't get that info from your OS.

Personally, I just turn it back into the old Preview in Browser in the Preferences...

Edit > Preferences > Real Time Preview > check the box at the top for Default to static browser preview

Topics

Creative Cloud

Views

593

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Realtime Preview on dreamweaver not working in my browser

New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

When I try to preview in the latest Dreamweaver I get this in my browser "You tried to access an external HTML page, which can not be opened on the device for preview. Open the page in Dreamweaver to preview the page on the device." How can I fix this?

thanks...

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

Are you working from a Defined Site in DW?

RTP doesn't like it if you're just working on random pages on your desktop, you'll need to define a site so DW understands what it's doing. Even if you don't put in FTP info, it still wants to know where your files are in relation to each other and won't get that info from your OS.

Personally, I just turn it back into the old Preview in Browser in the Preferences...

Edit > Preferences > Real Time Preview > check the box at the top for Default to static browser preview

Topics

Creative Cloud

Views

594

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 13, 2019

Copy link to clipboard

Copied

This is the InDesign forum. Moving to Dreamweaver

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 13, 2019

Copy link to clipboard

Copied

Are you working from a Defined Site in DW?

RTP doesn't like it if you're just working on random pages on your desktop, you'll need to define a site so DW understands what it's doing. Even if you don't put in FTP info, it still wants to know where your files are in relation to each other and won't get that info from your OS.

Personally, I just turn it back into the old Preview in Browser in the Preferences...

Edit > Preferences > Real Time Preview > check the box at the top for Default to static browser preview

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Hi Jon,

you just made my day! it worked like a charm

 

All the best,

Claude

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...