Highlighted

rollover text not appear after returning to main page

New Here ,
Feb 12, 2019

Copy link to clipboard

Copied

Hi;

I'm using Dreamweaver and Chrome. On my site I have a main page with some content pages branching off of it. I have clickable images on the main page to allow moving to the other pages. If you hover over an image, rollover text will appear. When I open my main page and hover over one of the clickable images, the rollover text appears as expected. Once I go the page and then go back to the main page via a link on the content page, rollover text will no longer appear on the main page. However, if I go back to the main page via the back arrow in Chrome, then the rollover texts appear. Any ideas?

Thanks;

jjfjr

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

rollover text not appear after returning to main page

New Here ,
Feb 12, 2019

Copy link to clipboard

Copied

Hi;

I'm using Dreamweaver and Chrome. On my site I have a main page with some content pages branching off of it. I have clickable images on the main page to allow moving to the other pages. If you hover over an image, rollover text will appear. When I open my main page and hover over one of the clickable images, the rollover text appears as expected. Once I go the page and then go back to the main page via a link on the content page, rollover text will no longer appear on the main page. However, if I go back to the main page via the back arrow in Chrome, then the rollover texts appear. Any ideas?

Thanks;

jjfjr

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 12, 2019 0
Adobe Community Professional ,
Feb 12, 2019

Copy link to clipboard

Copied

Can you post a link to the page where this is happening? It sounds like something is not right in the code or there is a conflict that is happening that is preventing your rollover from happening a second time on the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2019 1
Adobe Community Professional ,
Feb 12, 2019

Copy link to clipboard

Copied

Are you sure the menu system of the secondary page is going to the same page as the one you're working on?

Sounds to me like you may have a new "main page" and the old main page is still on your server. That older page might still be attached to your secondary page's menu system so when you click the menu to go back to the page with rollovers, you're actually being brought to an old page somewhere else.

That would also explain why it works correctly when you click the browser Back button, since that doesn't care about the links in your menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2019 1
Adobe Community Professional ,
Feb 12, 2019

Copy link to clipboard

Copied

A link to the problem page would help us help you.

Meanwhile, check that the URLs match exactly.   It sounds  like your home page is called index.html but your sub-pages are pointing to a different  path/file_name.htnml. 

Nancy O'Shea, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2019 1