Highlighted

Site setup window disappears

New Here ,
Mar 13, 2019

Copy link to clipboard

Copied

I have a very frustrating problem. When I open the site setup window to specify the remote and local servers, and I click away from this window to copy and paste a password from e.g. notepad, the site setup window disappears. I presume it is behind the main Dreamweaver window but I cannot minimise this window to get to the window behind it. I cannot click on anything on the main DW window at this point. I have to force shutdown DW via task manager and start again.

Any idea why this is happening or how to fix it?

I'm using Windows 10 and the latest DW (downloaded as part of Adobe Cloud subscription).

Regards

Hennie

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

Hi,

I can confirm that is an issue, I have done exactly the same a few times and its frustrating... I'll report it as a bug

What I did as a workaround is save and exit the site settings windows, go to notepad or other app copy the password/information then go back to Dreamweaver > site settings and paste the password/information in appropriate field. Daft I know

Views

715

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Site setup window disappears

New Here ,
Mar 13, 2019

Copy link to clipboard

Copied

I have a very frustrating problem. When I open the site setup window to specify the remote and local servers, and I click away from this window to copy and paste a password from e.g. notepad, the site setup window disappears. I presume it is behind the main Dreamweaver window but I cannot minimise this window to get to the window behind it. I cannot click on anything on the main DW window at this point. I have to force shutdown DW via task manager and start again.

Any idea why this is happening or how to fix it?

I'm using Windows 10 and the latest DW (downloaded as part of Adobe Cloud subscription).

Regards

Hennie

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

Hi,

I can confirm that is an issue, I have done exactly the same a few times and its frustrating... I'll report it as a bug

What I did as a workaround is save and exit the site settings windows, go to notepad or other app copy the password/information then go back to Dreamweaver > site settings and paste the password/information in appropriate field. Daft I know

Views

716

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 13, 2019 1
Adobe Community Professional ,
Mar 13, 2019

Copy link to clipboard

Copied

Hi,

I can confirm that is an issue, I have done exactly the same a few times and its frustrating... I'll report it as a bug

What I did as a workaround is save and exit the site settings windows, go to notepad or other app copy the password/information then go back to Dreamweaver > site settings and paste the password/information in appropriate field. Daft I know

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 1
New Here ,
Mar 13, 2019

Copy link to clipboard

Copied

Thank you, I appreciate that, and yes I also use that workaround but force of habit catches me out every time, lol.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0
Adobe Community Professional ,
Mar 13, 2019

Copy link to clipboard

Copied

Hopefully the Dreamweaver team will get that small glitch sorted out pretty quickly, I've done exaactly the same as you quite a few times through force of habit and it drives me mad

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 13, 2019 0
Adobe Community Professional ,
Apr 07, 2019

Copy link to clipboard

Copied

hennieb91373967,

I can see in the latest Dreamweaver prerelease (15081) this issue has been fixed so it should find its way into a Dreamweaver release/build soon. I know its quite an annoying little glitch from personal experience

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2019 1
Adobe Employee ,
Apr 09, 2019

Copy link to clipboard

Copied

Hi Paul_M,

Thanks for reporting the bug.

For the issue mentioned in this thread for the site setup window disappears, as you confirmed above that this issue exist and you will report a bug, can you please share the bug number  if you have reported this.

Also, in your last comment you mentioned that this issue is fixed in latest pre release drop 15081, can you please confirm if you are still seeing this issue or it is fixed in the pre release.

Regards

Dreamweaver Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2019 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi there
I have made sure Dreamweaver has the latest updates and Also running Windows 10 with latest updates.
Dreamweaver build: 11281
version: 19.2.1
I still have the same issue. As soon as the site setup window loses focus, when you try to come back to it, it has disappeared and DreamWeaver needs to be closed via Task Manager.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

Hi Kratika_Agarwal,

 

May i know is there any update to this issue? 

 

I'm still using the the 2018 version while waiting this issue to be fix. I would very much to use the latest version of the Dreamweaver.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
Adobe Community Professional ,
Feb 25, 2020

Copy link to clipboard

Copied

Hi Kratika_Agarwal,

 

FYI, I do not experience this problem in Windows 10 Pro and DW 15211 Build


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2020 0
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

This issue is still happening or at least it is to me. I installed the latest version of the Dreamweaver thru the Creative Cloud with all possible update but still experience this every time. The version is 20.0 build 15196.

 

At last i have no choice but to revert back to version 18.0 build 10136 which totally fine.

 

Really do hope the team can rectify this issue and release a fix soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0