Highlighted

Slideshow not showing up

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Can anyone help me figure out why my slideshow wont appear in the design view, but it will appear in the editing code and live view? It also wont show up when I export to see the file on google chrome. 

TOPICS
Code, Performance

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slideshow not showing up

New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Can anyone help me figure out why my slideshow wont appear in the design view, but it will appear in the editing code and live view? It also wont show up when I export to see the file on google chrome. 

TOPICS
Code, Performance

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Please give us an example so that we can see the problem for ourselves. The best way is to upload the site and give us a link to it.


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

While we wait for a link to your online page, I'll just mention the usual suspects:

 

#1 Did you define a local site folder yet?  Ideally all assets should be pointing to your site folder, not files:/// on your local hard drive.  Site > Manage Sites...

 

#2 Are you working with valid code?  DW and modern browsers don't like code errors. 

HTML validation -- https://validator.w3.org/

CSS validation -- https://jigsaw.w3.org/css-validator/

 

#3 Which slideshow did you use?  Does your document contain all the necessary scripts for the slideshow to work?

 

#4  Design view is NOT a browser.  It's not 100% reliable at rendering complex CSS.  Always test in real browsers.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0
Ben M LATEST
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Design view will not pull in live code or scripts to execute which may be what your slideshow needs to become a slideshow.

 

The chrome issue is likely separate.  Best thing you can do is post a link to the page in question online for us to see what is going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0