Highlighted

Synchronize with remote server fails

New Here ,
Jan 11, 2019

Copy link to clipboard

Copied

Ever since version DW 19.0 syncing with the remote fails. DW 18.2 works perfectly. I have downloaded DW 20.0 (15050) as of today and it shows the dialog box with results. If you try to modify the action by clicking the dialog box, it disappears. Subsequent sync do not present a dialog box, as if nothing has changed. If I close DW 20.0 and start DW 18.2, Everything works. I have tried uninstalling all versions, removing preferences and reinstalling starting with DW 18.2 to confirm its function. I then installed DW 20.0 and skipped DW 19.0 because I know that it also did not work. This happens on all computers, (4 different, 3 with win 10 1809, and one that is Insider current release.) it is not machine specific.

I reported this as a bug under DW19.0 .The DW "next" 15030 release would sometimes sync properly, but you couldn't interact with the dialog box. I have just reverted to DW 18.2 since it works. Guess my monthly subscription is not useful for DW.

TOPICS
Dreamweaver FTP

Views

658

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Synchronize with remote server fails

New Here ,
Jan 11, 2019

Copy link to clipboard

Copied

Ever since version DW 19.0 syncing with the remote fails. DW 18.2 works perfectly. I have downloaded DW 20.0 (15050) as of today and it shows the dialog box with results. If you try to modify the action by clicking the dialog box, it disappears. Subsequent sync do not present a dialog box, as if nothing has changed. If I close DW 20.0 and start DW 18.2, Everything works. I have tried uninstalling all versions, removing preferences and reinstalling starting with DW 18.2 to confirm its function. I then installed DW 20.0 and skipped DW 19.0 because I know that it also did not work. This happens on all computers, (4 different, 3 with win 10 1809, and one that is Insider current release.) it is not machine specific.

I reported this as a bug under DW19.0 .The DW "next" 15030 release would sometimes sync properly, but you couldn't interact with the dialog box. I have just reverted to DW 18.2 since it works. Guess my monthly subscription is not useful for DW.

TOPICS
Dreamweaver FTP

Views

659

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2019 0
Adobe Employee ,
Jan 18, 2019

Copy link to clipboard

Copied

I was on vacation, and apologies for being late to your question. Did you try contact us through this link Contact Customer Care​ ? Let me know if you need more assistance.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

I have the same synchronization problem. Synchronize does not detect and upload newer files to remote server CC2019. I have Dreamweaver CC 2019, version 19.0.1. I have not found a solution yet. Any advice? I have tried every possible fix found in forums and they don't work. I also get this small yellow checkmark next to the sync icon (see attachment). When I test the server connection, I get all green marks. When I try to sync the website, I get the following message, "No synchronization is necessary. Would you like to view the list of files so you can manually synchronize?" When I say yes, the list field is blank. I am sure I have modified the local files. I should have those pages on that list. Please advice. Yello Icon.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 0
Adobe Community Professional ,
Mar 14, 2019

Copy link to clipboard

Copied

In my view, File Synchronization is way too risky.   I often prepare files locally for a later launch date.  So synchronization would be a total disaster for me.   Besides, I don't have that much faith in automated actions that could potentially wipe files from my server or local site without my knowledge.  

My workflow is to select recently modified files by right-clicking on the local site folder in my Files Panel (F8).  See screenshots.

After selecting a date range, hit OK.  Put highlighted files to remote server by hitting the UP arrow.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 1
New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Hi Nancy, Thank you for your help. I was nice of you to add the screenshots. Sadly, I just tried your suggestion and didn't work. I can manually drag the files and update the remote site, but for whatever reason, I do not let me upload files by syncing or by using the "put" arrow the way you did it. Manually uploading is very cumbersome when you have a lot of files to upload.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 0
Adobe Community Professional ,
Mar 14, 2019

Copy link to clipboard

Copied

Restore Preferences.

Unusual behavior in Dreamweaver? Try restoring preferences.

If you continue to have problems, create a new site definition.  Delete the old one as it might be corrupted.   Hosting plans vary.  If unsure what settings to use,  ask your hosting provider.

CC-RootFolder.jpg

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 1
WAandDFS LATEST
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

Thank you, Nancy. Your graphic helped me a lot. I didn't set up my site right. I didn't have anything under Root Directory. Jon explained to me also that the www should not be visible in the remote site. Mine was visible. Once, I placed www in the Root Directory field, it all worked. Thank you for the visual.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0
Adobe Community Professional ,
Mar 15, 2019

Copy link to clipboard

Copied

Your site may not be set up correctly.

Usually, you won't be able to see the "www" folder when connected to your server, since that's normally going to be the server's root folder and should be the "topmost" directory when connected.

If your server is set up to use www as the site root, you typically won't have FTP access to upload to the folder "above" it, so you would need to drag your files into www to get them to your site.

Is that what you're doing now?

If so, make sure your site root is set in your Site Setup dialogue window, under Servers, where Nancy's screen shot shows "public_html" and that should allow you to upload without dragging since DW would be uploading to the correct location, rather than trying to upload one directory above your site root.

That's my guess for the day, given the info I have seen above anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 1
New Here ,
Mar 15, 2019

Copy link to clipboard

Copied

YES!!!  That was the problem. Thank you sooooo much Jon and Nancy. Nancy, thank you for the visuals they were so helpful. Jon, thank you for the detailed explanation. You were right the www was visible in the remote server. Once I changed it in the way Nancy demonstrated in her graphic, it worked. I added the "www" to the Root Directory and it worked.  Thank you so much for your time you both. Thank you, again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2019 0