Highlighted

Trying to zoom in in design view

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi, I'm new to DreamWeaver and I don't know how I zoomed out so far in design view. Someone please help me fix this? It is for an assignment. Thank you! I attatched a photo.Capture.PNG

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional
  1. Click inside the design panel.
  2. To zoom in, use keyboard shortcuts Ctrl + 0 (zero) or Ctrl + +
  3. To zoom out, use Ctrl +  - (minus).
  4. Repeat as often as required.

 

This works in code panel, too.

 

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trying to zoom in in design view

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi, I'm new to DreamWeaver and I don't know how I zoomed out so far in design view. Someone please help me fix this? It is for an assignment. Thank you! I attatched a photo.Capture.PNG

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional
  1. Click inside the design panel.
  2. To zoom in, use keyboard shortcuts Ctrl + 0 (zero) or Ctrl + +
  3. To zoom out, use Ctrl +  - (minus).
  4. Repeat as often as required.

 

This works in code panel, too.

 

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2019 0
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

Which version of Dreamweaver, which operating system and what is your screen resolution.


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

1600 x 900, running through Windows, and current version. I did not have this problem before, and it is working properly when creating new documents. I'm not sure what settings I have messed with or what I have clicked accidentally to get me so zoomed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

  1. Click inside the design panel.
  2. To zoom in, use keyboard shortcuts Ctrl + 0 (zero) or Ctrl + +
  3. To zoom out, use Ctrl +  - (minus).
  4. Repeat as often as required.

 

This works in code panel, too.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 1