Highlighted

Two E-mail problems

New Here ,
Jan 20, 2018

Copy link to clipboard

Copied

For some reason notifications of new posts in threads I am following  have stopped coming to my e-mail address, even though my preferences still specify that they come to me. What do I need to do to get that working again?

On a related issue, how do I change my preferred e-mail address?

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Two E-mail problems

New Here ,
Jan 20, 2018

Copy link to clipboard

Copied

For some reason notifications of new posts in threads I am following  have stopped coming to my e-mail address, even though my preferences still specify that they come to me. What do I need to do to get that working again?

On a related issue, how do I change my preferred e-mail address?

Views

293

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 20, 2018 0
Adobe Community Professional ,
Jan 20, 2018

Copy link to clipboard

Copied

Your email (Adobe ID), password, etc.. has to be changed through Adobe's main website. 

https://accounts.adobe.com/

The JIVE forum is a separate system.  I don't know why you're not getting email copies from the forum.  What Preferences are you using in your forum profile?

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
New Here ,
Jan 21, 2018

Copy link to clipboard

Copied

Thank you

Frustrating--for some reason when I draft a comment it disappears before I can send it So I will do it in two parts

I find the website confusing, but stumble across the page that allowed me to change it. So that is OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2018 0
New Here ,
Jan 21, 2018

Copy link to clipboard

Copied

on the JIVE forum e-mail preferences, all are "yes" or "on" except for Moderation and Connection Stream. I haven't made any changes since I first signed up several years ago, but maybe JIVE has changed.

Thanks agin

Jerry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2018 0
Adobe Community Professional ,
Jan 21, 2018

Copy link to clipboard

Copied

Did you check your junk/spam folder?

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2018 0
DBSilk LATEST
New Here ,
Jan 21, 2018

Copy link to clipboard

Copied

not there either--but since I changed my e-mail address, they are coming through--so the problem seems to be solved,, though where it came from in the first place remains unknown

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2018 0