Highlighted

unable to cloak or uncloak files in local site

Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

I have been able to cloak files in my local site before.  I have some cloaked files still. 

However, no the options to Cloak or Uncloak a file are greyed out (not selectable).  I have gone into Cloaking-->Settings and disabled and re-enabled the "Enable Cloaking" checkbox but this did not help.

Why am I no longer able to cloak files within my Dreamweaver site?

I am using Dreamweaver CC

2007.1 release

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

There aren't any shortcuts set by default, but Cloak and Uncloak are available under...

Edit > Keyboard Shortcuts... > Commands: Files Panel Menu Options > Site > Cloaking

...if you wanted to set some.

Though I don't think they'll work if the command isn't available to you for some reason.

Is the issue happening with all files and all sites, or just certain ones?

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

unable to cloak or uncloak files in local site

Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

I have been able to cloak files in my local site before.  I have some cloaked files still. 

However, no the options to Cloak or Uncloak a file are greyed out (not selectable).  I have gone into Cloaking-->Settings and disabled and re-enabled the "Enable Cloaking" checkbox but this did not help.

Why am I no longer able to cloak files within my Dreamweaver site?

I am using Dreamweaver CC

2007.1 release

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

There aren't any shortcuts set by default, but Cloak and Uncloak are available under...

Edit > Keyboard Shortcuts... > Commands: Files Panel Menu Options > Site > Cloaking

...if you wanted to set some.

Though I don't think they'll work if the command isn't available to you for some reason.

Is the issue happening with all files and all sites, or just certain ones?

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2018 0
Adobe Community Professional ,
Apr 03, 2018

Copy link to clipboard

Copied

Close DW.  If that doesn't fix the problem, Restore Preferences.

Unusual behavior in Dreamweaver? Try restoring preferences.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

Nancy,

Thanks for the suggestion.  I assumed that would fix the problem but it did not.  I still cannot cloak or uncloak files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

is there a keyboard shortcut to cloak files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Adobe Community Professional ,
Apr 03, 2018

Copy link to clipboard

Copied

No.  I always use Right-click to open the menu.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Adobe Community Professional ,
Apr 03, 2018

Copy link to clipboard

Copied

There aren't any shortcuts set by default, but Cloak and Uncloak are available under...

Edit > Keyboard Shortcuts... > Commands: Files Panel Menu Options > Site > Cloaking

...if you wanted to set some.

Though I don't think they'll work if the command isn't available to you for some reason.

Is the issue happening with all files and all sites, or just certain ones?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0
Explorer ,
Apr 03, 2018

Copy link to clipboard

Copied

Thanks Jon.

The keyboard shortcut is working but the menu item is not (still greyed out).

This happens on all files and both sites.  I don't see this problem on another computer I have Dreamweaver installed on.

It used to work but something happened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2018 0