Highlighted

Unable to Preview Page in Browser

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

I am brand new to Dreamweaver and I am trying to get the "Open in Browser" option working.

 

Currently I set up DW to link to my shared hosting server -- all seems fine with that.

 

All of my webpages on my server are in a public_html folder.

 

When I try to select the file from the file/folder list and then, select "Open in Browser", I get a 404 error.

 

The reason for this appears to be because it is including "public_html" in the path:

 

i.e. www.mysite.com/public_html/index.html

 

How do I set this up, so clicking on my files will omit the "public_html" reference?

 

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Your site is not defined properly.  Public_html is a server root only.  It must never appear in your local files panel.

See screenshot.

 

Site > Manage Sites, Server, Root DirectorySite > Manage Sites, Server, Root Directory

 

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to Preview Page in Browser

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

I am brand new to Dreamweaver and I am trying to get the "Open in Browser" option working.

 

Currently I set up DW to link to my shared hosting server -- all seems fine with that.

 

All of my webpages on my server are in a public_html folder.

 

When I try to select the file from the file/folder list and then, select "Open in Browser", I get a 404 error.

 

The reason for this appears to be because it is including "public_html" in the path:

 

i.e. www.mysite.com/public_html/index.html

 

How do I set this up, so clicking on my files will omit the "public_html" reference?

 

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Your site is not defined properly.  Public_html is a server root only.  It must never appear in your local files panel.

See screenshot.

 

Site > Manage Sites, Server, Root DirectorySite > Manage Sites, Server, Root Directory

 

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Community Professional ,
Oct 09, 2020

Copy link to clipboard

Copied

Your site is not defined properly.  Public_html is a server root only.  It must never appear in your local files panel.

See screenshot.

 

Site > Manage Sites, Server, Root DirectorySite > Manage Sites, Server, Root Directory

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Thank you for your help and the image.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0