Highlighted

Why is My Menu Suddenly Displaying All Submenus in Chrome?

Contributor ,
Apr 18, 2019

Copy link to clipboard

Copied

My navigation bar has always worked fine in Chrome. I added one more page to the menu and now all my submenus are visible and the links with submenus don't work. I tried it in Mozilla and it seems fine, but it always worked in Chrome.

The site is www.winvoices,com

Here is a screenshot of the problem.

winvoices-screenshot.jpg

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is My Menu Suddenly Displaying All Submenus in Chrome?

Contributor ,
Apr 18, 2019

Copy link to clipboard

Copied

My navigation bar has always worked fine in Chrome. I added one more page to the menu and now all my submenus are visible and the links with submenus don't work. I tried it in Mozilla and it seems fine, but it always worked in Chrome.

The site is www.winvoices,com

Here is a screenshot of the problem.

winvoices-screenshot.jpg

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

This is hat I see when using Chrome:

There my be a caching problem in your case. Press CTRL+SIFT+DEL and Clear data


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 1
Contributor ,
Apr 18, 2019

Copy link to clipboard

Copied

Cleared my data and cache..no change. Tried 2 other computers, same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

I refreshed my browser in case I had your site cached from previous previews, no change. I am at a loss as to what may be causing this.

Surely it is not that you have JavaScript disabled?


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Contributor ,
Apr 18, 2019

Copy link to clipboard

Copied

Javascript is allowed on all sites.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

Not sure if this could be the cause:


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Contributor ,
Apr 18, 2019

Copy link to clipboard

Copied

I believe I fixed that error to no avail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
Adobe Community Professional ,
Apr 18, 2019

Copy link to clipboard

Copied

I am on a windows machine with Chrome v73.

Ar you using Chrome v74 by any chance?


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2019 0
LEGEND ,
Apr 19, 2019

Copy link to clipboard

Copied

sneedbreedley  wrote

I believe I fixed that error to no avail.

Menu looks fine to me in Chrome on Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 0
Contributor ,
Apr 19, 2019

Copy link to clipboard

Copied

I believe I resolved the issue.

I had to change the script on every page from:

http://code.jquery.com/jquery-1.10.2.min.js

to

https://code.jquery.com/jquery-1.10.2.min.js

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 1
Adobe Community Professional ,
Apr 19, 2019

Copy link to clipboard

Copied

sneedbreedley  wrote

I had to change the script on every page from:

http://code.jquery.com/jquery-1.10.2.min.js

to

https://code.jquery.com/jquery-1.10.2.min.js

It may interest you to know that  jQuery CDN has the latest version of jQuery which is all the way up to 3.4 now

<script src="https://code.jquery.com/jquery-3.4.0.min.js" integrity="sha256-BJeo0qm959uMBGb65z40ejJYGSgR7REI4+CW1fNKwOg=" crossorigin="anonymous">

</script>

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 1