• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

A user with a federated ID not able to login or receive a reset password email... please help !!!

Community Beginner ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

Hello,

I'm admin on my Adobe enterprise account. we are using Federated ID to login. I have a user that is not able to login anymore, even if she's in the Acrobat Group user on our portal.

Even sending a password request is not working. She receive nothing.

Is anybody encountered this issue before ???

how I can fix it ?

Thanks in advance

Views

3.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 05, 2019 Jun 05, 2019

Hello,

the issue is now resolved. It was not from Adobe side, but from the user side, the classic K20 (issue is at 20'' from the screen)

thank you again for your help

Likes

Translate

Translate
Adobe Employee ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hi,

For Federated ID the password is normally the same as the users directory password, so password reset does not come from Adobe but from your directory system (such as Active Directory).

What happens when they try to login? An error? You can check what the logs say for this user by going to Settings>Identity>Click on Directory>Events

View Federated ID event logs

Errors signing in to Adobe products with Federated ID (SSO)

Are any other users impacted?

Have you tried removing and re-adding the user to your console?

thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hello,

thanks for the reply.

So the user password is working on our SSO (she's able to login to our other portal like Microsoft, Jira and others)

When she try to login to the Adobe portal, she got an Access Denied, but as you can see on the screenshot, she's on the federated ID and have Acrobat assign to her.

We remove her yesterday from the group and add her again, but without success.

Can you help doing something, do I need to call Adobe support (in french will be better if you have a phone number)

Capture d’écran, le 2019-06-05 à 08.52.06.png

thank you in advance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hi,

I'm seeing successful login for that user in the logs.

When you say that they are logging in to the portal - do you mean the Admin Console?

If they are an end user they do not have to go to the Admin Console - they just need to log in to their account in the application or Desktop App.

I have also sent you details regarding opening a case with us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

LATEST

Hello,

the issue is now resolved. It was not from Adobe side, but from the user side, the classic K20 (issue is at 20'' from the screen)

thank you again for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines