• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Active Fonts missing from Creative Cloud Desktop app

Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I just moved to a new PC, reinstalled all the necessary apps but cannot get the fonts working.

  1. On my web account page I can manage fonts as I wish - activate, de-activate from Previously Active or any font from the All Fonts and so on. All the active fonts are nicely shown on the Active Fonts page:2022-02-23 15_09_50-Adobe Fonts and 1 more page - Work - Microsoft​ Edge.png
  2. In the Illustrator for instance, when I open a file with missing fonts, Activation of them leads to nowhere. Loader icon revolves for a few minutes but fonts still do not activate. At least for the Illustrator itself.

2022-02-23 15_18_24-Error_Page_01.ai_ @ 104,73 % (RGB_Preview).png

They, however, get added to the Activated Fonts list under the Manage fonts on my account's web page.

 

3. In the Creative Cloud Desktop app I don't see any of the activated fonts:

2022-02-23 15_26_07-.png

 Also here in the Creative Cloud Desktop app I can activate them from Previosly active page, but fonts still keep away from the Activated fonts page.

bikobiko_0-1645623072723.png

So, no fonts are available in any of Adobe programs I use.

 

Conclusion:

I've loged-out and loged-in, and restarted PC for countless times, deactivated font services, cleaned font cash, re-installed Creative Cloud with Cleaner Tool, changed the default browser; as someone mentioned before, checked the Untrusted Font Blocking settings, etc. I tried everything I was able to find on the Internet, and many hours were spent for nothing except frustration and hoplesness. Project deadlines are all gone. I've lost the customer confidence in me and my company. Now I must use the old PC but with working fonts. The issue still remains and would love to hear some real advice.

Views

214

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 24, 2022 Feb 24, 2022

The problem has resolved itself. All fine now.

Likes

Translate

Translate
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hello.

 

I'm having the exact same problem on every machine that I have Adobe applications.

 

Can you help?

 

Thank you,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I just tried it out and Font sync is working for me as expected. And as it's working on your old computer, it may have something to do with the new one.

If you haven't already, could you see this article and try: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

Since this is a new computer, I suspect that the Firewall may be blocking access to necessary endpoints (#8 in the above article). We could also check if there's any Anti-virus that could be blocking certain operations.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I'm not a networking savy guy and have no idea how to check the firewall or proxy settings for domain and port access. Is it something you could help me with?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

We were also checking on this internally and there could actually have been an availability issue impacting a few customers.

https://status.adobe.com/products/2948

 

Are you still seeing the issue or is this now resolved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

The problem has resolved itself. All fine now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

LATEST

Awesome! Thanks for letting us know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines