• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Deployment with Intune keeps failing

New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

I setup an intune deployment with an Admin Package.  The one I did with the MSI it just fails and never installs at all.  I did one with the Setup.exe, that one it actually does install.  However I cant seem to get the uninstall portion of that one to work.  I was just wondering what else I can look at?  We are new to Intune, so didn't have much resources at the company to ask about it.  Was looking for some guidance on that.  Thank you.

TOPICS
Troubleshooting

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 29, 2024 Apr 29, 2024

@Paul36828216qwez 

Please confirm if you are facing issues with uninstalling the app or with installation using the MSI file.

Also, try installing the MSI file directly on the machine (without deployment tool) and check if you are able to install the package. 

Note: copy the package locally on the machine.

Votes

Translate

Translate
Community Expert ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

@Paul36828216qwez I would setup a call with Adobe Engineering through the Support tab on the Admin Console. They could remote in and assist you with your specific deployment environment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

LATEST

@Paul36828216qwez 

Please confirm if you are facing issues with uninstalling the app or with installation using the MSI file.

Also, try installing the MSI file directly on the machine (without deployment tool) and check if you are able to install the package. 

Note: copy the package locally on the machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines