• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

AI installation on a VDI env

New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Hi

Going to install AI onto a VDI master image to be used by our graphical team.

 

Installing Adobe CC and just selecting AI works fine and getting it installed and working on the master image.

Then I log out with the staging account and delpoy the VDI's

 

Starting AI on the VDI system works fine, asks fro my account that I enter and all looks OK.
But when I try to create a new working sheet, it never comes up..

 

I can see that a new one is created at the taskbar (see screeshoot), but there is no way of getting it to disply and to be able work on it.

 

Anyone seen this before or have any tip how to resolve it?

 

Thanks for your help in advance

Matz

 

 

 

TOPICS
Deploy and package apps , Enterprise , How to , Troubleshooting

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

Please check the Technical support boundaries for virtualized or server-based environments: https://helpx.adobe.com/in/enterprise/kb/technical-support-boundaries-virtualized-server-based.html

Kindly check the behavior in a physical machine as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines