• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

All installations not showig in the admin console

New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

I ran the report that shows the number of HED licenses being used and the machine names. It does not match the computer count that I have for total installations. 

 

I have machines in the same room which used the same install package some show up in the admin console and others do not.

 

Any tricks or other things I might try to get them to report in so my license count is an accurate reflection of my installs?

TOPICS
Admin console , Enterprise

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

open the support tab on your admin console > start chat or start case or request expert session.

 

https://helpx.adobe.com/enterprise/using/support-and-expert-services.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines