• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Continue Button is grey, can't install package

New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Screen Shot 2021-07-09 at 2.24.06 PM.png

I am using the Intel Installer. This machine is Intel Core i7, Big Sur OS 11.4. I made an Adobe Package, but the continue button is grey and I can't install it. Any ideas?

Views

256

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

oddly, I am chatting with Adobe tech and they said to just wait longer for the Continue button to light up.....I find it very odd that all of a suddent the button works, and I didn't wait long for that just now. I tried multiple packages and machines and it never lit up....system down? who knows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines