• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Creative Cloud 5.1.0.407 No Apps Screen

Engaged ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

With the latest version of Creative Cloud for Windows 5.1.0.407, we're running into issues on multiple computers with the installation not completing, and the user being prompted to click a notification that quikly disappears to complete it. 

 

Is this expected behaviour? We are running the installer elevated as an administrator. 

 

The issue prevents the Apps page from loading. 

 

It's extremely annoying to troubleshoot this in an enterprise environment with dozens of users. 

 

johnpooley3_0-1592498596071.png

 

TOPICS
Troubleshooting

Views

765

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 26, 2020 Jun 26, 2020

Hello John,

As I mentioned earlier, the 5.2 version is not released yet and I think it will be available by the end of this month. The package which I shared with you is to fix the prompt issue. Kindly run it manually on a machine and check if the prompt is still coming.

 

If you have given permission to the users to update or install the CC apps then I would suggest enabling UAC as well.

 

Votes

Translate

Translate
Engaged ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

It seems to be related to UAC based on this troubleshooter: https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html

 

This is a sudden an undesriable change

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Hello,

Kindly share the screenshot of the creative cloud version you are using. You can go to the "Help" menu after opening the creative cloud desktop app and select "About Creative Cloud".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Hi Techburner, 

 

Here is the version information: 

g.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Thank you for sharing the details with us.

Kindly update the creative cloud app to the 5.2 version and check if you are still getting the same prompt. You can create a package from the admin console and deploy it on the user's machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Hi Techburner, 

 

Creative Cloud 5.2 has not been released. 

 

https://helpx.adobe.com/creative-cloud/release-note/cc-release-notes.html

 

Please provide the installer. I don't have priviledge to the Admin console. If you could make it silent I'd love that. Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

I apologize. I think it is planned to be released by the end of this month.

Kindly download and install (override) the creative cloud app using alternate download link and check if the user is still getting the same prompt: https://helpx.adobe.com/in/download-install/kb/creative-cloud-desktop-app-download.html#Problemsinst...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Hi Techburner, 

 

That is the installer that we use normally. As stated, I don't have access to the Admin Console, but obviously I would create a silent installer if I did. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Hello John,

I have sent a personal message to you with the steps and details.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Hey Techburner, 

 

With that installer I'm still getting version 5.1.0.407, and a 1603 error when trying to do a silent install. 

 

Could you please confirm whether User Account Control going to be required as enabled for 5.2? 

 

Thanks,

John Pooley

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Hello John,

As I mentioned earlier, the 5.2 version is not released yet and I think it will be available by the end of this month. The package which I shared with you is to fix the prompt issue. Kindly run it manually on a machine and check if the prompt is still coming.

 

If you have given permission to the users to update or install the CC apps then I would suggest enabling UAC as well.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

LATEST

We are required to turn off UAC for Bitcentral and ENPS in our newsroom

After installing on a couple different computers I haven't seen any issues with the install requiring further authentication. 

This will work for us, thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines