• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Creative cloud packages won't install

New Here ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Hi,

I made couple of packages with creative cloud packager:

Acrobar Pro package, Photshop CC package and Creative Cloud All applications package.

Now when I try to install these by using .msi file the installation process starts and says Please wait while Windows configures "Package name here" then after few seconds installation shuts down. It doesn't give me any error message or anything.

Have you experienced this before and can you help me where the problem might be?

I don't have any Adobe aps installed at the moment exept for Flash Player, Reader and Shockwave Player.

Views

2.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017

Hi,

How are you installing the msi? I recommend to use the command line - make sure you launch CMD as admin (Start>type CMD>right click and choose run as administrator).

Note that Acrobat has its own msi file and that must be run first.

For details of the syntax used see Deploy packages for Adobe Creative Cloud

If you still have problems please refer to the install log. See Troubleshoot Creative Cloud apps installation and uninstallation errors

Votes

Translate

Translate
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Hi,

How are you installing the msi? I recommend to use the command line - make sure you launch CMD as admin (Start>type CMD>right click and choose run as administrator).

Note that Acrobat has its own msi file and that must be run first.

For details of the syntax used see Deploy packages for Adobe Creative Cloud

If you still have problems please refer to the install log. See Troubleshoot Creative Cloud apps installation and uninstallation errors

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

I'm having the exact same problem, were you ever able to get it fixed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

LATEST

@Brianna28684297jo8n 

 

you're posting in the wrong forum with one of your threads.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines