• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

error code 190 Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0

Explorer ,
Dec 20, 2016 Dec 20, 2016

Copy link to clipboard

Copied

I see lots of posts on this since November anyone have a work around for this problem. 

I did see on post mentioning kb KB3020369 and  KB3172605 as possible solutions. That did not work for me.  

12/19/16 16:49:58:554 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Sanitizing data for product-'Project Felix'

12/19/16 16:49:58:554 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | HD Packager Version-'0.0.136'

12/19/16 16:49:58:554 | [FATAL] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Sanity check for installation failed. Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0

12/19/16 16:49:58:556 | [FATAL] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Error occured in install product workflow with error code 190 error message

12/19/16 16:49:58:886 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 4360 | Exit Code: 190

Views

23.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 29, 2016 Dec 29, 2016

Project Felix can not be installed on Windows 7 that is why the error 190 is accurate.

Project Felix (0.1.0)   is windows 10 only

Likes

Translate

Translate
Adobe Employee ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

What is the source of this log?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

Here are a couple of other threads for this issue,. 

https://forums.adobe.com/thread/2243114

https://forums.adobe.com/thread/2233271

https://forums.adobe.com/thread/2233373

it is the portion of the install log that has the error in it

-------------------------------------------------------------------------------------

12/19/16 16:49:56:107 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 5040 | Inside hdpimTerminateSession
12/19/16 16:49:56:114 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 5040 | Exiting hdpimTerminateSession, successfully closed session '0'
12/19/16 16:49:56:143 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 5040 | *************************  END Adobe Setup  *************************
12/19/16 16:49:58:319 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 708 | ************************* START Adobe Setup *************************
12/19/16 16:49:58:320 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 708 | Adobe Setup Version: 3.9.1.335
12/19/16 16:49:58:350 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | Inside hdpimCreateSession
12/19/16 16:49:58:350 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | Entering into 'createHDPIMSession'
12/19/16 16:49:58:350 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | new session '{1B96E87E-FE58-4040-A14A-D18BB4CF3D6E}' created
12/19/16 16:49:58:350 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | Exiting hdpimCreateSession, new session ID is '{1B96E87E-FE58-4040-A14A-D18BB4CF3D6E}'
12/19/16 16:49:58:383 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | Inside hdpimInstallProduct with request <DriverInfo><ProductInfo><SapCode>ESHR</SapCode><CodexVersion>0.1.0</CodexVersion><Platform>win64</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\ESHR0.1.0</EsdDirectory><Dependencies><Dependency><SapCode>ACR</SapCode><CodexVersion>9.8</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\ACR9.8</EsdDirectory></Dependency><Dependency><SapCode>COCM</SapCode><CodexVersion>1.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\COCM1.0</EsdDirectory></Dependency><Dependency><SapCode>COMP</SapCode><CodexVersion>1.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\COMP1.0</EsdDirectory></Dependency><Dependency><SapCode>COPS</SapCode><CodexVersion>1.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\COPS1.0</EsdDirectory></Dependency><Dependency><SapCode>CORE</SapCode><CodexVersion>1.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\CORE1.0</EsdDirectory></Dependency><Dependency><SapCode>CORG</SapCode><CodexVersion>1.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\CORG1.0</EsdDirectory></Dependency><Dependency><SapCode>DOTN</SapCode><CodexVersion>4.5.2</CodexVersion><Platform>win64</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\DOTN4.5.2</EsdDirectory></Dependency><Dependency><SapCode>KFNT</SapCode><CodexVersion>1.0.0</CodexVersion><Platform>win32</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\KFNT1.0.0</EsdDirectory></Dependency><Dependency><SapCode>PSTI</SapCode><CodexVersion>1.3.1</CodexVersion><Platform>win64</Platform><EsdDirectory>C:\Temp\Adobe Creative Cloud 2017 Full\Build\HD\PSTI1.3.1</EsdDirectory></Dependency></Dependencies></ProductInfo><RequestInfo><ConflictXML>C:\Users\ze6981b\AppData\Local\Temp\{CEFD0E7A-B284-464F-8C51-B86193356DF1}\\{142BEC40-5A95-4B44-B0B3-FDD05F7C078A}</ConflictXML><InstallLanguage>en_US</InstallLanguage><skipConflictingProcessChecks>false</skipConflictingProcessChecks><SkipThirdParty>true</SkipThirdParty><PreserveThirdParty>C:\Program Files (x86)\Common Files\Adobe</PreserveThirdParty></RequestInfo></DriverInfo>

12/19/16 16:49:58:385 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 708 | Exiting hdpimInstallProduct with status '0'
12/19/16 16:49:58:479 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:479 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:480 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:481 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:481 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:481 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:482 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:482 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:483 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:483 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Populating install data from Application JSON
12/19/16 16:49:58:549 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode ACR and version 9.8 will not be installed as same version is already installed
12/19/16 16:49:58:549 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode COCM and version 1.0 will not be installed as same version is already installed
12/19/16 16:49:58:550 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode COMP and version 1.0 will not be installed as same version is already installed
12/19/16 16:49:58:551 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode COPS and version 1.0 will not be installed as same version is already installed
12/19/16 16:49:58:551 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode CORE and version 1.0 will not be installed as same version is already installed
12/19/16 16:49:58:552 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode CORG and version 1.0 will not be installed as same version is already installed
12/19/16 16:49:58:552 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode DOTN and version 4.5.2 will not be installed as same version is already installed
12/19/16 16:49:58:553 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode KFNT and version 1.0.0 will not be installed as same version is already installed
12/19/16 16:49:58:553 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Dependent product with sapCode PSTI and version 1.3.1 will not be installed as same version is already installed
12/19/16 16:49:58:554 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Sanitizing data for product-'Project Felix'
12/19/16 16:49:58:554 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | HD Packager Version-'0.0.136'
12/19/16 16:49:58:554 | [FATAL] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 5828 | Sanity check for installation failed. Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0
12/19/16 16:49:58:556 | [FATAL] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 5828 | Error occured in install product workflow with error code 190 error message
12/19/16 16:49:58:886 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 4360 | Exit Code: 190
-------------------------------------- Summary --------------------------------------
- 2 fatal error(s), 0 error(s), 0 warnings(s)

FATAL: Sanity check for installation failed. Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0
FATAL: Error occured in install product workflow with error code 190 error message
-------------------------------------------------------------------------------------

12/19/16 16:49:58:886 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 4360 | Inside hdpimControlProgress for request type '2' with driverXML
12/19/16 16:49:58:886 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 4360 | Exiting hdpimControlProgress with status '0'
12/19/16 16:49:58:887 | [INFO] |  | HDSetup | HDSetup | AppContext |  | HDSetup | 708 | Exit Code: 190
-------------------------------------- Summary --------------------------------------
- 2 fatal error(s), 0 error(s), 0 warnings(s)

FATAL: Sanity check for installation failed. Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0
FATAL: Error occured in install product workflow with error code 190 error message
-------------------------------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

How are you installing? Via the Desktop App? Or deploying a package?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

It is a package created for some initial testing  using the cloud packager on 12/15  to look at some of the updated 2017 products

This package contains following products

Lightroom CC (2015) (6.0)

Extendscript Toolkit CC (4.0)

Scout CC (1.1.3)

Acrobat DC (15.0)

Flash Builder Premium (4.7)

Extension Manager CC (7.0)

Fuse CC (Preview) (2015.1)

Gaming SDK 1.4 (1.4)

SpeedGrade CC (2015) (9.0)

Fireworks CS6 (12.0.0)

Character Animator CC (Beta) (1.0.5)

Photoshop CC (2017) (18.0)

After Effects CC (2017) (14.0.0)

Bridge CC (2017) (7.0)

Muse CC (2017) (2017.0.0)

Media Encoder CC (2017) (11.0.0)

InCopy CC (2017) (12.0.0)

Premiere Pro CC (2017) (11.0.0)

Dreamweaver CC (2017) (17.0.0)

Project Felix (0.1.0)

Animate CC and Mobile Device Packaging (2017) (16.0)

Audition CC (2017) (10.0.0)

Prelude CC (2017) (6.0.0)

Illustrator CC (2017) (21.0.0)

InDesign CC (2017) (12.0.0)

This package contains following updates

Adobe CSXS InfrastructureCS6

Fireworks CS6 update to improve Mac 10.8 platform compatibility and resolve usability bugs.

Extension Manager 6.0.8 Update

Extension Manager CC Update

Adobe Application Manager

Adobe SpeedGrade CC 2015.1 Update

Lightroom CC (2015.8) / 6.8

Photoshop CC (2017) (Full installer)

Camera Raw CC (Full installer)

After Effects CC (2017) (Full installer)

Muse CC (2017) (Full installer)

Adobe Preview CC (32 bit) (Full installer)

Premiere Pro CC (2017) (Full installer)

Animate CC and Mobile Device Packaging (2017) (Full installer)

Audition CC (2017) (Full installer)

Prelude CC (2017) (Full installer)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

It looks like this error can be associated with an out of date version of the Desktop Application. Can you test by updating the desktop app?

There is a recent update to the Desktop App which is not available through 'auto update' but only from CCP or direct download at Adobe Creative Cloud desktop apps | Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2016 Dec 22, 2016

Copy link to clipboard

Copied

Not sure I am following    I use the   Cloud packager to create the package and I do not include the desktop application.in my deployments.    The end users do not get that piece.      I appreciate the   responses though.   Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2016 Dec 23, 2016

Copy link to clipboard

Copied

The installer is reporting that Win 7 sp 1 is not installed, I assume that is wrong.

This looks like a bug that was fixed with an update to the Creative Cloud Desktop App. I think some of the apps in your package expect to have the desktop app as they have online dependencies (project felix for example). Is it the case that you are deploying with a serial number?

My best advice here is to open a support case with us so that we can raise this with engineering in the correct way.

If you have an Enterprise ETLA go to the Enterprise Dashboard Support tab.

Otherwise Contact Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

We had the same identical probelm, there is a chanche it can be fixed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

Project Felix is for Windows 10 only, so this is expected behaviour.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

What does that mean, "this is expected behavior"? What is expected behavior? I'm experiencing the same issue on a Windows 7 systems when attempting to install CC v2017. Are you saying CC v2017 is not compatible with Windows 7? I created a CC v2017 deployment with Creative Cloud Packager and it keeps failing with:

"Sanity check for installation failed. Current OS version 6.1.7601 doesn't satisfy min OS requirement 10.0"

I've looked through numerous forum posts and there doesn't seem to be an answer, which is rather lame on Adobe's part.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

The application 'Project Felix' is for windows 10 only. Other CC 2017 applications are compatible with Windows 7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

what was meant was   Project Felix is for Windows 10 only   if you are building this install for a windows 7 platform you need to not include that program.   But  yes the cloud packager should indicated this   or the setup process should just continue omitting this program if it is not the correct platform.    Great now you get to support two install streams  one for Windows 10 and one for Windows 7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

I removed Project Felix from my deployment and it installed on Windows 7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2016 Dec 29, 2016

Copy link to clipboard

Copied

Project Felix can not be installed on Windows 7 that is why the error 190 is accurate.

Project Felix (0.1.0)   is windows 10 only

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I had been attempting to update Photoshop and Lightroom using the Creative Cloud interface. Upon starting the update I would get an error message, which lead to a screen that said "Sanity check for installation failed. Current OS version 6.0.60000 does not satisfy OS requirements".

A web search on this error indicated that it has something to do with Microsoft Visual C++, but not knowing a thing about Visual C++, I punted and called Adobe tech support. The resolution to the problem was first to do all the Windows updates that were available for my machine - this took a very long time, which was surprising as I have been doing updates regularly, and this alone did not fix the problem.

The next step was to go into the control panel and select Programs and Features. There are six versions of Microsoft Visual C++ Redistributable listed. For each of these, right click on the line and select "Change". Then select "Repair". This will update the software. Once this was done the problem with the Creative Cloud application was gone. Updates from the cloud application successfully completed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

This is what fixed it for me as well. Thank you for sharing this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

hi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

instal nhi ho rha hai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

LATEST
Exit Code: 193
-------------------------------------- Summary --------------------------------------
 - 2 fatal error(s), 0 error(s), 0 warnings(s) 

FATAL: Incorrect platform specified. win64 product cannot be installed on 32bit OS
FATAL: Error occurred in install product workflow with error code 193 error message 
-------------------------------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines