• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Federation ID with Azure AD OIDC and SAML

New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

After setting up the OIDC, and SAML with Azure. I ran into a little bug with sync, so I double checked my configuration in Azure with the recommended settings but when I initiate the sync via "Settings" Tab in Adobe Admin Console I get "Something went wrong. Please retry."

matthew@tannerpress.net
TOPICS
Enterprise , Identity and SSO

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 08, 2021 Sep 08, 2021

Hi @tannerpress ,

Does the issue still persist?
If yes, you can try mapping your users' details using the Azure Active Directory portal . Use the steps to follow user-attribute mapping.

Likes

Translate

Translate
Adobe Employee ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi @tannerpress ,

Does the issue still persist?
If yes, you can try mapping your users' details using the Azure Active Directory portal . Use the steps to follow user-attribute mapping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines