• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Installer stops on Mac hardware check

New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

I am managing several dozen classroom computers running Adobe CC. Wiped drives and clean installed MacOS 10.15 and reinstalled apps, including Adobe CC. One machine refuses to install Adobe CC. Other apps install fine on same machine. Adobe installer stops at initial dialog box with continue button grayed out. It is like the installer believes the machine is not hardware capable. The machine is identical to others - 16Gb RAM, i5 iMac 2017. Hard drive virtually empty. What does installer check for?

Views

181

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 10, 2020 Sep 10, 2020

I would recommend contacting the support team directly so that we can check the logs and find the cause of the issue by initiating a chat session, click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

Translate

Translate
Community Expert ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

if the cc desktop app is installed try resetting the cc it: To reset the Creative Cloud desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails or it's not installed, do a clean cc install following each relevant step:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninstall the cc desktop app, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html
restart your computer (don't skip this)
reinstall the cc desktop app, https://creative.adobe.com/products/creative-cloud.
if you're unable to install the cc desktop app at this stage, use an administrator account (solution 4 here, https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html)
use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

I have reformated the drive and installed latest version of MacOS 10.15 Catalina twice. There are no remnants of Adobe CC on the machine at time of install. I am only using an admin account for install.

I just want to know what the Adobe CC installer checks for compatibility before install, in order to figure out what is wrong with this machine. It isn't an installation method issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Hi there, 

 

Which Adobe app are you trying to install ? The system requirements for each Adobe CC app is given here: https://helpx.adobe.com/in/creative-cloud/system-requirements.html 

Please check and see if all the system requirements for the app you are trying to install are met. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

OK, just tried to install the final three licenses, only to have them do the same thing. The log file error is "Package Authoring Error" "Failed to load specified background image" Could this be a licensing issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

In case it helps here is the log file:

Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: @(#)PROGRAM:Install PROJECT:Install-1000
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: @(#)PROGRAM:Installer PROJECT:Installer-965.1
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Hardware: iMac16,2 @ 2.80 GHz (x 4), 16384 MB RAM
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Running OS Build: Mac OS X 10.15.6 (19G2021)
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: USER=donotuse
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: LOGNAME=donotuse
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: SSH_AUTH_SOCK=/private/tmp/com.apple.launchd.N8gUO5ACJ3/Listeners
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: HOME=/Users/donotuse
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: SHELL=/bin/zsh
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: __CF_USER_TEXT_ENCODING=0x1F5:0x0:0x0
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: TMPDIR=/var/folders/4j/ysns583900x6hsy3rrcn8mx80000gn/T/
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: XPC_SERVICE_NAME=com.apple.installer.4048
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Env: XPC_FLAGS=0x0
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: MacOS Adobe CC Shared Device License Installation Log
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Opened from: /Users/donotuse/Desktop/MacOS Adobe CC Shared Device License_Install.pkg
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Package Authoring Error: <background_scaling> has an unsupported MIME type: X-NSObject/NSNumber
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Package Authoring Error: <background_alignment> has an unsupported MIME type: X-NSObject/NSNumber
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Failed to load specified background image
Sep 10 14:30:30 ip-10-135-28-254 Installer[1174]: Referenced component packages (1) trustLevel=100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

LATEST

I would recommend contacting the support team directly so that we can check the logs and find the cause of the issue by initiating a chat session, click on the chat icon on the bottom right corner of this page: https://helpx.adobe.com/support.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines