• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Issue installing package created before February 2023

Adobe Employee ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Issue:

Packages created before February 2023 are incompatible with the latest Creative Cloud desktop app release (version 5.10.0.573).

Cause:

To improve the security of installers, some architectural changes have been made to the installer runtime used by the latest Creative Cloud desktop app release (version 5.10.0.573). With these changes, packages created before February 2023 are incompatible with the latest version of the Creative Cloud desktop app.

Installation of such a package may fail when the Creative Cloud desktop app version 5.10.0.573 or greater is installed on the machine. Also, the existing installation of the Creative Cloud desktop app may have auto-upgraded to this latest release (version 5.10.0.573).

Resolution:

Option 1:

Go to the Admin Console, and recreate the package with the same contents.

Option 2:

That package created before February can be installed on a machine that does not have any Creative Cloud apps installed. Creative Cloud apps can be uninstalled using the uninstaller tool available in the Tools tab on the Admin ConsoleSee how to Uninstall Creative Cloud products.

 

For more details, see this help document.

TOPICS
Admin console , Deploy and package apps , Troubleshooting

Views

224

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation