• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

log in to admin console

New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Hi there!

While I'm trying to log in the Admin Console (yes, I am the administrator) I get an error saying "Woooops. We couldn't find what you're looking for". Then the site refreshes and get the same.

I've tried in incognito mode and 2 different browsers. Do someone know what can this be due to?

 

Thanks in advance!

 

my user name is: (Email ID removed by a moderator, NOTE: This is a public forum accessible to all, kindly refrain from sharing your personal details. For now, I have edited and removed the information.)

TOPICS
Enterprise

Views

217

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

LATEST

Hello David,

Kindly share the email ID you are using to access the admin console by sending me a private message. 

Or, you can reply to the email which I have sent you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines