• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The HDPIM Setup Process return code is (195)

Community Beginner ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Just built a new install package yesterday. I ran into this error upon install, and the only discussion I found mentioning it said it was because they were trying to be install it on Windows 7. However, I'm trying to install it on Windows 10, 1511. Is 1511 build possibly too old to install on? Is there any way to easily tell? Thanks for any help you guys can provide!

Darin

04/11/18 17:51:51:304 | [FATAL] |  | ASU | DeploymentManager | HDPIMWrapper |  |  | 5156 | The HDPIM Setup Process return code is (195).Stopping the installation process.

04/11/18 17:51:51:305 | [ERROR] |  | ASU | DeploymentManager | DeploymentManager |  |  | 5156 | Product Media (ESHR, 1.1) installation failed ...

Views

10.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 18, 2018 Apr 18, 2018

It appears the package was bad. I made a new package using a machine that has never built a package before. It installed first try on 1709 whereas my previous package would not. Slight size difference too...

asdf.PNG

Likes

Translate

Translate
Community Beginner ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

I get the same error on Win 10 1607. Loaded a fresh Win 10 1709, same error as well.

Ran a package I built back in April of 2017, installed just fine. Guess I'll rebuild a new package and try again...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Note that the current version of Adobe XD requires Windows Creators Update (version 1703).

Adobe XD System requirements

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

It appears the package was bad. I made a new package using a machine that has never built a package before. It installed first try on 1709 whereas my previous package would not. Slight size difference too...

asdf.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

LATEST

I get the same error, running both windows 10 1909 and 1903 versions.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines