• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Use Chrome Browser for Adobe Acrobat Login Window

New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Is there a way to force Google Chrome to be the default browser that Adobe Pro uses for the login window on the desktop? When you first open up Adobe Acrobat (VIP) to login to your account on the desktop, it uses 'Internet Explorer' as the default window. Then, there is an error that says I need to update the browser - but it's 100% up to date.

Even after making Google the default browser for all http, https, htm, and html files, it still tries to login using IE as the browser. Even if you remove IE, same thing.

FYI:  I don't mean opening a PDF with Chrome.  I want the window that pop's up when I login to my Adobe account on the desktop, to use Chrome and not IE

Thanks

TOPICS
Acrobat , Admin console , Enterprise , How to , Identity and SSO , Troubleshooting

Views

514

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 10, 2021 Oct 10, 2021

Can you take a look at this article? It does contain some registry fixes that you can add to update the IE document mode. I think this should help.

Likes

Translate

Translate
LEGEND ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Are you running IE 11? What is your system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

My apologies. I did not leave enough info

Yes, IE 11 is the version. These clients are using AWS Workspaces, which
run as virtual machines on Server 2016. IE Protected mode has been
disabled, Internet Enhanced Security, and still nothing. Any and all GPO's
are disabled.

The attached screenshot shows the pop-up window (that uses IE) and the
Adobe Pro app in the background. This window to login uses IE and I am
trying to make it default to Chrome, if possible

Also, the app says 32-bit, but the exe and the OS are all 64-bit. Not sure
why it's downgraded to 32 bit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

LATEST

Can you take a look at this article? It does contain some registry fixes that you can add to update the IE document mode. I think this should help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines