• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

While activating a page the rep:policy node is not getting published

Explorer ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

While activating a page the rep:policy node is not getting published. Is that anything do with aem-service-pkg-6.5.13.0.zip?

When I tried to replicate the node individually i get the below error in Author logs:

X-Trace: 2BBC91EE8CE07386DC2651EE7D834025D38B80174244B554BFBBD1A4CE01
2022-09-29 12:51:07 - ERROR - publish : << X-Content-Type-Options: nosniff
2022-09-29 12:51:07 - ERROR - publish : << X-Frame-Options: SAMEORIGIN
2022-09-29 12:51:07 - ERROR - publish : << lxk-origin: aem.pub1
2022-09-29 12:51:07 - ERROR - publish : << Content-Type: text/plain;charset=utf-8
2022-09-29 12:51:07 - ERROR - publish : << Content-Length: 37
2022-09-29 12:51:07 - ERROR - publish : <<
2022-09-29 12:51:07 - ERROR - publish : << error: java.lang.NullPointerException

TOPICS
Troubleshooting

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

LATEST

What is your product? I have the slight impression that you are a customer of the Experience Cloud are. If that is the case, you need to ask your question here: https://experienceleaguecommunities.adobe.com/

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines