• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

your administrator for __has removed your access to __

New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Good evening,

I have been facing this issue with adminconsole user account. I have an adminconsole account where I can add users. For some reason, they are recieving an email saying "your administrator for _ has removed your access to  __". This seems to be done automatically from Adobe's end and I am unsure why. I am not removing the users whatsoever. These emails will appear ranging from 5 minutes to a few hours after adding the user. I have tried to contact Adobe and they unadded and readded the accounts on their end, but this did not resolve my problem. Any help on resolving this issue would be much appreciated. I have tried running the Adobe Fix tool, reinstalling adobe apps, reinstalling creative cloud, but these don't work either. 

 
 
 
 
 
 
TOPICS
Admin console , Enterprise , How to , Identity and SSO , Licensing , Troubleshooting , Users and groups

Views

733

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Please confirm if you are using any sync tool to manage the users in the admin console (like User Sync Tool, Azure or Google Sync).

You can check the Audit Logs in the admin console to get more details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines