Highlighted

Acrobat CC sccm installation

New Here ,
Mar 15, 2017

Copy link to clipboard

Copied

Hello,

I have made an Acrobat CC package using Adobe Package Creator. The package includes Creative Cloud Desktop application and Acrobat CC. I have imported this to SCCM. When I am installing using program "per-system attented" (or any other) only Creative Cloud Desktop installs.

When I manually install using setup.exe, everything installs fine. If I make a program to SCCM that uses setup.exe both programs installs fine. But that setup.exe does not give any return code to SCCM so Software Center says "failed" even everything works fine. Anyone knows solution ?

Hi,

We do recommend to use the setup.exe as this will install both applications at once.

The alternative is to use the *.msi. In this scenario you would need to use both the msi in the main Build folder and the msi in the Acrobat (APRO15) folder.

Deploy Adobe Acrobat XI or DC

Deploy Adobe packages with SCCM

Views

898

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Acrobat CC sccm installation

New Here ,
Mar 15, 2017

Copy link to clipboard

Copied

Hello,

I have made an Acrobat CC package using Adobe Package Creator. The package includes Creative Cloud Desktop application and Acrobat CC. I have imported this to SCCM. When I am installing using program "per-system attented" (or any other) only Creative Cloud Desktop installs.

When I manually install using setup.exe, everything installs fine. If I make a program to SCCM that uses setup.exe both programs installs fine. But that setup.exe does not give any return code to SCCM so Software Center says "failed" even everything works fine. Anyone knows solution ?

Hi,

We do recommend to use the setup.exe as this will install both applications at once.

The alternative is to use the *.msi. In this scenario you would need to use both the msi in the main Build folder and the msi in the Acrobat (APRO15) folder.

Deploy Adobe Acrobat XI or DC

Deploy Adobe packages with SCCM

Views

899

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 15, 2017 0
Adobe Employee ,
Mar 16, 2017

Copy link to clipboard

Copied

Hi,

We do recommend to use the setup.exe as this will install both applications at once.

The alternative is to use the *.msi. In this scenario you would need to use both the msi in the main Build folder and the msi in the Acrobat (APRO15) folder.

Deploy Adobe Acrobat XI or DC

Deploy Adobe packages with SCCM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2017 0
New Here ,
Mar 20, 2017

Copy link to clipboard

Copied

Hey there, same issue. It's not jsut an Acrobat DC issue either, It looks like I'm also getting it with Photoshop as well.


I've dug a little deeper (at least for me) and it looks like it's not that the setup.exe doesn't have a return code for SCCM, it's that it never terminates at all, untill the SCCM install times out.

It you look at the .\Windows\Temp\CreativeCloud\ACC\ACC 2017-3-17 19-44-21.log, you can see that it's hung trying to make a connection somewhere. I'll post a snippit here:

12/20/16 11:53:28:730 | [INFO] |  | ACC | LBS | ApplicationFacade |  |  | 920 | ****************Closing LBS workflow*******************

12/20/16 11:53:28:763 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | main: Started

12/20/16 11:53:28:779 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | ServiceMain: Started

12/20/16 11:53:28:779 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | ReportSvcStatus : Setting Service Status state to 2

12/20/16 11:53:28:780 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | SvcInit: Started New

12/20/16 11:53:28:780 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | ReportSvcStatus : Setting Service Status state to 4

12/20/16 11:53:28:781 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | SvcInit: Create thread successful

12/20/16 11:53:28:781 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3900 | SvcInit: Now wating for the close signal

12/20/16 11:53:28:782 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1324 |  ServiceWorkerThread: Started

12/20/16 11:53:28:782 | [TRACE] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1324 | Initializing1 Connection Channel with Service with pipename: F7C71944B49B446081C0603DE90E4855

12/20/16 11:53:29:774 | [INFO] |  | EMCustomHook | EMCustomHook |  |  |  | 3872 | startService: Service started successfully.

12/20/16 11:53:29:774 | [INFO] |  | EMCustomHook | EMCustomHook |  |  |  | 3872 | registerService: Service successfully started

12/20/16 11:53:29:774 | [INFO] |  | EMCustomHook | EMCustomHook |  |  |  | 3872 | EMCustomHook: Service with path : C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ElevationManager\AdobeUpdateService.exe , serviceLabel : AdobeUpdateService registered successfully

12/20/16 11:54:06:318 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Started

12/20/16 11:54:06:318 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Finished

12/20/16 11:55:06:821 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Started

12/20/16 11:55:06:821 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Finished

12/20/16 11:56:07:231 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Started

12/20/16 11:56:07:231 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Finished

12/20/16 11:57:07:650 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Started

12/20/16 11:57:07:650 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Finished

12/20/16 11:58:08:010 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Started

12/20/16 11:58:08:010 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 3744 | ServiceCtrlHandler: Finished

This continues starting/finishing cycle until:

01/10/17 15:17:34:259 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 15:17:34:259 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

01/10/17 15:18:12:681 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1500 | Problem initializing Connection Channel. Quitting.

01/10/17 15:18:12:681 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1500 | Failed to create the connection channel

01/10/17 15:18:34:631 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 15:18:34:631 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

01/10/17 15:19:35:081 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 15:19:35:081 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

01/10/17 15:20:35:562 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 15:20:35:562 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

And it just repeats (look at the log times) like this for the rest of the install until SCCM declares it a timeout:

01/10/17 16:24:00:257 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 16:24:00:257 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

01/10/17 16:24:16:185 | [ERROR] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1500 | Failed to create the connection channel

01/10/17 16:25:00:676 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Started

01/10/17 16:25:00:676 | [INFO] |  | AdobeUpdateService | AdobeUpdateService |  |  |  | 1484 | ServiceCtrlHandler: Finished

Is this related?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2017 1
New Here ,
Mar 20, 2017

Copy link to clipboard

Copied

actually this looks like a separate adobe update service problem. I guess I'll keep digging....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2017 0