Highlighted

Adobe Acrobat Pro made with Creative Cloud Packager results in login screen each time

Community Beginner ,
Apr 10, 2018

Copy link to clipboard

Copied

Hello,

I've created a package with the Creative Cloud Packager version 1.14.0.97 of Adobe Acrobat 2017, so far everything is going well.

After deploying the package the application is installed but when the user opens Acrobat he/she gets a login screen. After clicking it away Acrobat closes itself. Later I tried the solution what was indicated below:

Disable Adobe Sign In Prompt – Acrobat Pro DC | adminfix 

This gets me a step further, now I also get a login screen what I could close without closing the application too. According to the link I pasted above the login prompt should be gone completely but it isn't. I get the option to activate with the account that is I used to log in to the Creative Cloud Packager but this isn't an option for a deployment to end-users.

Does someone has experience with this problem and knows how to solve it?

This problem is solved by the Adobe Support department.

Topics

Acrobat

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Acrobat Pro made with Creative Cloud Packager results in login screen each time

Community Beginner ,
Apr 10, 2018

Copy link to clipboard

Copied

Hello,

I've created a package with the Creative Cloud Packager version 1.14.0.97 of Adobe Acrobat 2017, so far everything is going well.

After deploying the package the application is installed but when the user opens Acrobat he/she gets a login screen. After clicking it away Acrobat closes itself. Later I tried the solution what was indicated below:

Disable Adobe Sign In Prompt – Acrobat Pro DC | adminfix 

This gets me a step further, now I also get a login screen what I could close without closing the application too. According to the link I pasted above the login prompt should be gone completely but it isn't. I get the option to activate with the account that is I used to log in to the Creative Cloud Packager but this isn't an option for a deployment to end-users.

Does someone has experience with this problem and knows how to solve it?

This problem is solved by the Adobe Support department.

Topics

Acrobat

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 17, 2018

Copy link to clipboard

Copied

This problem is solved by the Adobe Support department.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...